Audio sync issues

Discussion in 'TiVo Roamio DVRs' started by leitzsout, Mar 3, 2016.

  1. leitzsout

    leitzsout Guest

    48
    2
    Feb 13, 2013

    Advertisements

    I've had a handful of recordings with serious audio sync issues. Most recently, the last half of the 3/1 episode of Better Call Saul. Are these issues present in the broadcast itself, errors in the Tivo recording process, or something else? When these pop up is there any way to correct the issue for viewing?
     
  2. CraigK

    CraigK (unspecified)

    1,281
    30
    Jun 9, 2006
    North of...
    The same thing happened to me on the 3/1 episode of Better Call Saul. I've noticed it a few times in the past on different shows.

    I'm on Seattle Comcast with a Roamio Plus.
     
  3. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    53,290
    6,968
    Apr 17, 2000
    Nevada
    You can transfer the show to a PC and check the sync there. That will tell you if it's the recording or the TiVo. If it is the recording you can fix the sync using VideoReDo.
     
  4. patrickthickey

    patrickthickey New Member

    113
    0
    Sep 4, 2002
    COMCAST, Berkeley, CA. Same issue.

    Roamio Pro, almost unusable sync issues.

    My hookup is simple...Roamio optical out to the Martin Logan sound bar. Roamio HDMI to the Samsung flat screen. Samsung flat screen optical out to the other optical input on the Martin Logan (since some apps/channels are more stable on the Samsung tho the interface is terrible). I refer to MLB, Hulu, etc.

    I've tried all of the "fixes" and nothing works. This includes rebooting, changing to PCM insted of Dolby Audio, changing optical cables (ha ha ha).

    We default to the optical feed from the Samsung TV which is fed by the Tivo via HDMI. Makes no sense. Surely Tivo can make this work.

    And, it's annoying as hell.
     
    Last edited: Mar 4, 2016

Share This Page

spam firewall

Advertisements