Audio gets muddled on ABC digital channel

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by trehutch, Apr 26, 2007.

  1. trehutch

    trehutch Trevor

    24
    0
    Jan 24, 2004
    Beaverton,...

    Advertisements

    Hello all,

    Hopefully someone can enlighten me as to this quircky problem. Every once and a while when I am watching the ABC digital channel the audio gets choppy and then goes silent. Here is the weird fix if I hit pause and then play again it seems as if the audio catches up and everything is normal. I do not have this receiver hooked up to any audio receiver and the sound is just hooked up via rca jacks from the box to the tv. Anyone have any thoughts?

    Trevor
     
  2. JimSpence

    JimSpence Just hangin'

    30,941
    44
    Sep 19, 2001
    Binghamton, NY
    I watch ABC on ch 86 and have noticed occasional static and loss of audio. It is sometimes accompanied with a green mosaic in the lower half of the picture. This is only with ABC.
     
  3. bearmur

    bearmur bearmur

    3
    0
    Sep 30, 2006
    munford, al.
    Problem is network. Thursday it happened on Gray's. I checked both local and east coast feed. The problem was on both feeds.
     
  4. Garry M.

    Garry M. New Member

    3
    0
    Feb 10, 2007
    Same thing here in So. Cal.. Gray's was bad and Dancing w/ Stars (wife's fav...lol). She keeps asking what's wrong!! Will print this out for her. It is fustrating, though.

    Garry
     

Share This Page

spam firewall

Advertisements