Audio Faucet?

Discussion in 'Developers Corner' started by briguymaine, Oct 12, 2006.

  1. Dec 23, 2007 #81 of 118
    snead

    snead CG Monkey

    23
    0
    Sep 17, 2001
    East Coast

    Advertisements

    Wow. OK, now I just have one more question: how can I help motivate you guys to finish? This app is awesome. And I'm happy to contribute some $$ for it in the current state, it's exactly what I need to integrate my music collection w/my home entertainment system. Let me know if you guys have a Paypal or something.

    Oh, also could you clarify what you mean by iTunes Control mode? I guess that's two more questions. Thanks!!

     
  2. Dec 24, 2007 #82 of 118
    chr1s_87

    chr1s_87 New Member

    1
    0
    Dec 24, 2007
    Hi KC-

    I just wanted to drop a note to say what an incredible product you're sitting on. I found out about AF after doing a google search in desperation for finding a way to play my iTunes through my TiVo. I wanted to put my hours and hours of categorizing, rating, and finding album artwork to good use. I couldn't have asked for a better product. You need to get AF out on the market and start charging for it! I'm sure it's what many folks are looking for. Happy Holidays!
     
  3. Dec 30, 2007 #83 of 118
    renkablue

    renkablue New Member

    117
    0
    Sep 16, 2007
    I had been looking for a program that would play music from my PC through the TIVO - Had problems with Galleon and didn't particularly like TIVO Desktop. Just installed this and will check this pre-release version. Looks great so far and user friendly. I don't have ITunes installed, but the program still works. What benefit would I get if ITunes was installed?
     
  4. Jan 21, 2008 #84 of 118
    Mishkin

    Mishkin Member

    464
    5
    Apr 20, 2002
    Connecticut
    Any Linux release or perhaps a straight-up zip of the files instead of an MSI?
     
  5. Feb 2, 2008 #85 of 118
    ScaryMike

    ScaryMike Member

    208
    0
    Aug 23, 2002
    Madison, WI

    Advertisements

    Nope. Welcome to 2008. Any news?
     
  6. Feb 9, 2008 #86 of 118
    slude

    slude Member

    41
    1
    Feb 9, 2008
    Bug report: when using AudioFaucet to stream from my Mac (running Leopard) to my 110-model Tivo (a Sony SVR-3000) and using AudioFaucet's Now Playing-theme of "Now Playing", the display below the display below the time-progress bar always turns to garbage the first or second time that AudioFaucet repaints the screen to fill more white into the bar.
     
  7. Feb 9, 2008 #87 of 118
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,774
    848
    Aug 2, 2003
    Let me guess... you're running TiVo software 9.1 on your SVR-3000, right?
     
  8. Feb 10, 2008 #88 of 118
    slude

    slude Member

    41
    1
    Feb 9, 2008
    Correct. Is this a known bug for which either Tivo or DigitalDroplet are known to be working on a fix?
     
  9. Feb 10, 2008 #89 of 118
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,774
    848
    Aug 2, 2003
    It's a TiVo-side bug... I don't know if it was previously known, but we've been discussing it in the "HME for Python" thread. Basically, 9.1 is broken for HME.
     
  10. Feb 10, 2008 #90 of 118
    TiVo Steve

    TiVo Steve New Member

    326
    0
    Nov 8, 2005
    Seattle WA.
    But only on a Series 2. Works fine on a TiVo HD!
     
  11. Feb 10, 2008 #91 of 118
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,774
    848
    Aug 2, 2003
    9.1 is no longer to be found on a TiVo HD -- they're all upgraded to 9.2. So, we don't know (nor does it really matter) whether HME would work OK with 9.1 on a TiVo HD. But I do know that HME works well with 7.2 on a Series 2, so it looks more like a software issue to me than a Series 2 vs. Series 3 issue.
     
  12. Feb 24, 2008 #92 of 118
    SafariKC

    SafariKC Weeeeeeeeeeee

    570
    9
    Mar 6, 2000
    Stow, MA, USA
    Howdy folks. I wanted to give a quick update.

    As i've said quite a bit for the past year, it's not really a matter of motivation, it's more a matter of time. I work for a startup for my full time job which has me out on the road more often then not. And John has been pretty swamped at work as well this year while adjusting to a new role at his employer.

    We have been working quite a bit on AF in our spare time and have at this point re-written just about every bit of code that holds it together. But we both decided that we won't release AF 2.0 until we feel it is ready and we've had some time to document it a bit to keep the support to a minimum. The version that is out there, while admittedly old, does work well for a majority of users. So it's more a matter of time to finish it off then it is motivation to finish.

     
  13. Jun 6, 2008 #93 of 118
    f0gax

    f0gax Member

    519
    0
    Aug 8, 2002
    Tampa, FL
    When I started AF today, I received a notification of a new version. But digitaldroplet.net seems to be down. Is there a new version?
     
  14. Jun 6, 2008 #94 of 118
    bdj6020

    bdj6020 New Member

    7
    0
    Feb 20, 2008
    I got that after I installed XP SP3. I think it may be related to that. It certainly doesn't look like there is a new version on the AF website.
     
  15. Aug 4, 2008 #95 of 118
    ebdavison

    ebdavison New Member

    4
    0
    Aug 4, 2008
    How about a Linux release?
     
  16. Sep 8, 2008 #96 of 118
    punkysdilemma

    punkysdilemma New Member

    4
    0
    Oct 28, 2005
    Oh crud. It looks like the latest version of iTunes for Mac has broken my absolute favorite feature: automatic updating of play counts and times when playing songs through the TiVo using AF. It still plays, but it won't update the play data. Help!

    (Anyone else having this issue?)
     
  17. Sep 8, 2008 #97 of 118
    SafariKC

    SafariKC Weeeeeeeeeeee

    570
    9
    Mar 6, 2000
    Stow, MA, USA

    We haven't seen this complaint yet. Others seeing this?

    KC
     
  18. Sep 11, 2008 #98 of 118
    punkysdilemma

    punkysdilemma New Member

    4
    0
    Oct 28, 2005
    I'll go home and see if this is reproducible. It happened using the last version of iTunes before iTunes 8 (not sure what exact number it was, alphabet soup versioning and all...).
     
  19. Sep 24, 2008 #99 of 118
    punkysdilemma

    punkysdilemma New Member

    4
    0
    Oct 28, 2005
    OK, I just upgraded to iTunes 8 and everything is fine again. I'm not sure if it was something with the particular version I was using at the time or if my Mac was just mad at me. Sorry for the false alarm!
     
  20. sapfel

    sapfel New Member

    3
    0
    Sep 17, 2003
    Long Island, NY
    I just setup a new PC running Vista SP1 and iTunes 8.0.0.35. I installed Audio Faucet and when I launch it, the splash screen comes up and the icon shows up in the icon tray for a second, and then the program just terminates with no error message or anything.

    Has anyone seen this problem before?
     

Share This Page

spam firewall

Advertisements