Audio Drops, Video Gets Funky Colors

Discussion in 'TiVo Help Center' started by obear, Sep 23, 2007.

  1. obear

    obear New Member

    2
    0
    Oct 20, 2006
    I have a Series 2 tivo, bought from them. I am having ~15 seconds of audio drop-out with accompanying violet, blue or green coloring and very mild smearing of the video. This happens approximately 15 minutes into a particular show, Burn Notice, and does not happen in any other shows. What should i do to troubleshoot? I can't imagine this is a cable problem, but i am open for anything.

    In the last episode, a 2 hour special, it occurred at 15 minutes and 1:04.

    Thanks in advance.
     
  2. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    So this just happened with one show? I'd guess most likely it was an issue with your TV source.
     
  3. obear

    obear New Member

    2
    0
    Oct 20, 2006
    as described, consistently with one show. i have drop-outs and pixelation in other shows. I want it to be the cable, but i think it is the machine, because of the length and similarity of the change in picture. it has happened over the entire season. i am going to move the machine and see if another machine has the same problem.
     
  4. Puppy76

    Puppy76 Well-Known Member

    1,433
    44
    Oct 6, 2004
    If you're getting pixelation and drop outs in other shows, and not when you view the signal directly connected to the TV, it's probably the Tivo. It should look basically identical to the direct cable signal (aside from some compression artifacts that become a bit more obvious the lower the quality setting you use).
     

Share This Page