Audio drop

Discussion in 'TiVo Premiere DVRs' started by Charles R, Dec 19, 2011.

  1. Charles R

    Charles R Well-Known Member

    615
    272
    Nov 9, 2000
    USA
    Anyone else getting infrequent audio drops (every few hours)? The video appears fine and I'm not even sure it's losing any audio. It just appears quiet for an extremely short period of time... a second or less. I don't think I noticed it before the latest update although I have started to use a new receiver of late. However when it happens I don't see the receiver reflecting an audio loss of signal.
     
  2. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    I started noticing this as well, I think it's after it updated to 14.9.2.2 on my PXL. Before that I was on 14.9.2.1 and I didn't see this issue.

    What I observed is that in some shows the 3:2 Dolby Digital track would have some channel's volume dropping really low. In some shows I go into the Dolby Digital menu, and select the 2:0 DD track, that track would be fine. And then if I switch to the original DD track, in some shows that fixes the problem, but not always.

    For some other shows I noticed that some DD channels has become lower. I ran an audio level setup on my home theater, using the InHD calibration clipped I have Tivo'd long time ago, it seems the level on the center channel, surround channels, and SW has dropped lower in the latest update, and the front left/right channels have become too dominant.
     

Share This Page