1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

At the end of my rope...

Discussion in 'TiVo Help Center' started by thailen, Oct 8, 2018.

  1. thailen

    thailen New Member

    1
    0
    Oct 8, 2018
    I have Slingbox(M2) and suddenly today, it stopped working - on my smart phone, my tablet and my laptop. I even removed my Slingplayer for web, but when I went to a variety of Googled web sites, I simply could not download Slingplayer for Web or for Windows 10 or Android. What next? I stopped my Windows Firewall,BTW, My M2 warranty period is expired, so what next?
     
  2. scandia101

    scandia101 Just the facts ma'am

    10,994
    116
    Oct 20, 2007
    MN, greater...
    This is the Tivo Help Center forum. What does this have to do with Tivo?
     
  3. fyodor

    fyodor Active Member

    659
    36
    Sep 19, 2006
    My dishwasher does not dry well and the GE technician doesn't know what's wrong.
     
    dfreybur, PSU_Sudzi and kpeters59 like this.
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,109
    1,987
    Dec 7, 2012
    Ashland, PA...
    There are 949 references to Slingbox on TCF. Perhaps Google or Bing is the problem?
     
  5. krkaufman

    krkaufman TDL shepherd

    11,759
    1,532
    Nov 25, 2003
    Slingbox.com - Sling Support Knowledgebase

    Unfortunately, the Slingbox Community is closing. Its final day is September 30, 2017.

    After September 30, our community interactions will continue via Facebook and Twitter:
     
  6. mdavej

    mdavej Well-Known Member

    2,314
    439
    Aug 13, 2015
    I just now downloaded all of the above. I also tried to watch on my phone, tablet and laptop, and all still worked fine. Whatever your issue, it's not related to apps or the slinbox servers. Have you tried power cycling your M2 and/or router?
    Slingbox.com - Slingplayer Apps

    You can also try the embedded player without downloading anything:
    Slingbox Player
     
    Last edited: Oct 8, 2018
    kpeters59 likes this.
  7. giomania

    giomania New Member

    10
    2
    Aug 25, 2017
    I have had the power supply for a Pro model fail twice; still powered on, but wouldn’t connect, so maybe that is the issue.


    Sent from my iPhone using Tapatalk Pro
     

Share This Page