Arrgh! HR10-250 v6.3b constantly rebooting!!

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by vonburkleo, Dec 25, 2006.

  1. videojanitor

    videojanitor Member

    697
    6
    Dec 21, 2001

    Advertisements

    Not necessarily. I got an HR20 back in October, and I am still getting the KCBS (Channel 81) feed, even though I can now get my local CBS station via MPEG-4. Since then, I had called several times to add/delete receivers and such -- nobody ever said anything about it, and I wasn't about to ask. No doubt it will disappear at some point, but getting an HR20 doesn't seem to automatically trigger anything.
     
  2. notmestl

    notmestl Member

    118
    0
    Jun 28, 2001
    Ballwin, MO USA
    OK, I had the same problem. Mine would reboot every couple of minutes! I was loosing my mind to say the least.
    I tried doing a couple manual reboots - no good.
    I cleared out dead season passes and wish lists - no good.

    I looked at my Now Playing List and for the size of the hd it looked kinda bulky, so I deleted some of the older movies I had on there for convenience sake. Probably about 4 of them total, plus another couple shows we would never watch anyway.
    Did another manual reboot.
    All was good after that. I think the hd was full and this new wonderful version of software has an issue clearing the space when it needs to sometimes (just a theory).
    Hey it worked for me...
     
  3. Monkeybiz

    Monkeybiz New Member

    37
    0
    Jan 13, 2005
    That was my hunch also, too much clutter. I think my HDD is full also so I'll try deleting more stuff if it will make things easier for this buggy software patch.
     
  4. Cruzan

    Cruzan New Member

    117
    0
    Dec 21, 2001
    Santa Cruz CA
    I have exactly the same problems. If I let the Tivo sit for a few days after a freeze it will eventually reboot on its own.

    I'm hoping it's bad guide data but I'm not optimistic. My next box will not be with DirecTV.
     
  5. Cruzan

    Cruzan New Member

    117
    0
    Dec 21, 2001
    Santa Cruz CA

    Advertisements

    You may be right, but I have another hypothesis - deleting upcoming recordings from the To Do list causes reboots at the point that they would have started.

    It seems consistent with my To Do logs, but I'm curious if this makes sense for other people.

    Ron

     
  6. vonburkleo

    vonburkleo New Member

    6
    0
    Feb 15, 2003
    OK, following the advice from this thread, I did a total reset on the unit (blew away To Do list, Saved programs, etc.) So far it seems to have worked...Im at about 10 hours with no issues at all. Stay tuned....I'll post an update after a few days have gone by.
     
  7. vonburkleo

    vonburkleo New Member

    6
    0
    Feb 15, 2003
    Great news! The total reset seems to have totally fixed the problem and the Tivo works better than ever (everything is very fast, especialy setting up recordings and season passes).
     
  8. Leila

    Leila New Member

    341
    0
    Apr 28, 2006
    My HR10 with 6.3a is having the constant rebootin problem as well. For example,
    one 2-hour movie will be broken up into 9 parts.(ranging from 7 minutes to 50
    minutes) The rebooting problem occurs dozens of times a day... every single day
    of the week. :( I know it's not my hard drive.

    My HR10 with 6.3b does not have this problem. It hasn't had a single reboot
    since it was updated to 6.3b a couple of weeks ago.

    I have tried most of the resetting options. None of them cured this problem.
    Short of deleting EVERYTHING on my HR10, is there something else that I can
    do?

    Is DirecTV even aware of this problem? If so, what are they doing about it?

    Thanks for any info!
     
  9. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Yes, they're aware of the problem. But most of the technical folks are on holiday this week, so I haven't been able to get any definitive info from them yet.

    Fortunately my HR10 with v6.3a has been well-behaved the past two days, after hanging up once or more each day since Christmas Eve.
     
  10. uwec86

    uwec86 New Member

    14
    0
    Mar 20, 2005
    I've goto 2 H10's, one with 6a and the other with 6b. The unit with 6a reboots constantly and locks up. The A unit is 2 years older but I never had a problem until I upgraded to 6.3. I've finally given in and am replacing both units with H20's...for FREE (if you don't count the 2 yr contract).

    I'm starting to think that releasing 6.3 was a way to speed up customers dumping the TiVo units for their product.
     
  11. Budget_HT

    Budget_HT Heavy User (of TiVo)

    990
    0
    Jan 2, 2001
    Renton, WA
    After my 6.3a unit rebooted itself multiple times per day, I deleted several recorded programs to reduce the hard drive from being completely full. After that, the reboots have stopped completely. Luck or coincidence or valid workaround, it works now and my wife stopped her threats to remove that HD TiVo from the house.

    Perhaps a full hard drive is the variable that causes major problems for some folks and no problems for others (i.e., hard drive not full).
     
  12. kc51295

    kc51295 New Member

    99
    0
    Aug 27, 2002
    even after a total reset ! I was good for a week and then boom it started again ! and I looked at another HD DVR ( Tivo ) I have and it is the same version but it has never locked- neither has my other two HD DVR 250 s ( Tivo ) ! I called DTV today and with basically no hassle they are sending me a new HD DVR- BUT it will PROBABLY be the NDS box !!!!! So I said "OK" because 1) I figured I should at least try it 2) If it is ok I can get local HD BUT I am not real thrilled any suggestions ? I have had at least one tivo in my house for 5 years !!!!!

    When the hell will comcast have there Tivos !!!!!!
     
  13. JohnTivo

    JohnTivo Member

    808
    0
    Dec 2, 2002
    Carlsbad, CA
    Same circumstance as I. Once I made some space on the drive, my reboots and freeze ups stopped completely! I haven't had one issue with 6.3a since....
     
  14. nelsonrl

    nelsonrl New Member

    72
    0
    Jan 7, 2005
    Tyler, TX
    Well, got the .b version on one of my two units - that would be the one that reboots daily now and has partial recordings. Unit worked flawlessly until the .b version.
     
  15. TyroneShoes

    TyroneShoes HD evangelist

    3,604
    0
    Sep 6, 2004
    Hmmm. I pulled the phone cord on two 3.1 boxes to prevent 6.3. Now it sounds like I might have to pull the phone cord on my 6.3a box to prevent 6.3b. Not a happy thought.
     
  16. Sir_winealot

    Sir_winealot Seenyer Member

    2,082
    0
    Nov 18, 2000
    I've just suffered my 2nd reboot in 7 days with 6.3b....not too bad, but hopefully it doesn't get any worse.
     
  17. temp357

    temp357 New Member

    269
    0
    Feb 18, 2004
    For the folks that are experiencing the reboots, are you recording suggestions and is your drive full? I had very similar symptoms to these even with brand new drives. After installing the new drive with CDE everythign worked for awhile but the problem came back. Now I'm starting to think that it came back around the time the drive filled up with recordings and suggestions? I vary rarely delete anything since the tivo does that pretty well.

    I went back to 3.1.5f so i can't really say for sure now and haven't had any problems since.
     
  18. bpratt

    bpratt New Member

    611
    0
    Nov 20, 2004
    Salt Lake...
    I don't use suggestions and my unit has been upgraded to 550 Gig. I never had a reboot on 6.3a, but in the three weeks since I was upgraded to 6.3b, the unit has rebooted itself twice. Because of the holidays, it has stayed almost empty.
     

Share This Page

spam firewall

Advertisements