1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Apps Performing Poorly - TiVo Mini

Discussion in 'TiVo Help Center' started by DD_Ranch, Dec 29, 2017.

  1. DD_Ranch

    DD_Ranch New Member

    7
    2
    Dec 7, 2017
    Once or twice a week an app will perform poorly until after a reboot of the Mini. This happens with all of the apps I use: Netflix, Amazon Video, Vudu, HBO GO & Epix. I don't think this has been happening with the TiVo XL master as my kid has not complained about it, but I haven't used that one directly in so long I can't be sure.

    The problem presents as slow navigation and shows/movies will act as if they are buffering. Sometimes it's only slow enough to be annoying. Other times the apps are unusable.

    A reboot ALWAYS resets to normal.
     
    computersteve likes this.
  2. jrtroo

    jrtroo Chill- its just TV

    4,722
    165
    Feb 4, 2008
    Chicagoland
    How is it connected to your network?
     
  3. DD_Ranch

    DD_Ranch New Member

    7
    2
    Dec 7, 2017
    To an Ethernet switch and then to a router connected to the Internet. My internet connection is reliable at 50Mb up/down. I am not experiencing any other regular network issues.
     
  4. dirtsy

    dirtsy New Member

    27
    12
    Oct 29, 2017
    Under the...
    From your original post, I assume you are running a Premiere 4XL and Minis from that?...Many long-time users, including myself, have given up on the TiVo as a One-Box solution and get our streaming content via other boxes (Roku, ChromeCast, FireTV, etc) due to the fact that App Developers do not see the TiVo Platform as a revenue growing platform for their services and do not update the app for the TiVo platform with any kind of urgency if their are bugs, etc.

    TLDR; Get a dedicated streaming box for streaming content, don't think the Bolt/Roamio/Premeire/Mini can do the heavy lifting of modern streaming apps.
     
  5. Jan 1, 2018 #5 of 11
    slowbiscuit

    slowbiscuit FUBAR

    4,094
    274
    Sep 19, 2006
    In the ATL
    My Mini apps work fine with the Roamio as host. Occasional lockup requiring reboots but other than that they're fine, speed-wise. Certainly not worth running another streamer and switching inputs all the time (I have a Roku and a Chromecast btw but rarely use them).

    OP, see this post same issue as you describe. Haven't seen it on my V1 Minis and have had them for years.
     
  6. DD_Ranch

    DD_Ranch New Member

    7
    2
    Dec 7, 2017
    "I reject your reality and substitute my own." ;) I comprehend this point of view, but will look for a solution that doesn't require adding another device to my system. (Which would require the addition of an HDMI switcher or a new display with more inputs.)
     
  7. DD_Ranch

    DD_Ranch New Member

    7
    2
    Dec 7, 2017
    Hi slowbiscuit. Thanks for the link. I don't believe this is the same issue. The problem is not with TiVo menus, it is with App menus and playback of content.
     
  8. slowbiscuit

    slowbiscuit FUBAR

    4,094
    274
    Sep 19, 2006
    In the ATL
    Sure sounds like your network and not the Mini IMO.
     
  9. DD_Ranch

    DD_Ranch New Member

    7
    2
    Dec 7, 2017
    OK. Thanks for responding. For which reasons does it sound like a problem with the network. I would want to understand why a reboot of the Mini fixes the problem temporarily and why my XL does not present the same issue considering it is connected to the internet similarly.
     
  10. computersteve

    computersteve Member

    54
    8
    Jun 10, 2016
    OCEANSIDE
    NO I have had this issue as well... it doesn't seem to be a problem with the network, it seems to be some type of memory leak in the software.. its like if you leave your mini on for a few days then try and run an app the app becomes more unstable, more buffering, slower navigation. Like with HBO Go if I run that after my mini has been on for lets say a week as soon as I play a movie the buffering circle will happen and you cant even back out to the menu it almost freezes the box, if you wait it loads but then a few seconds later it does it again...
     
  11. slowbiscuit

    slowbiscuit FUBAR

    4,094
    274
    Sep 19, 2006
    In the ATL
    Well it's another one-off Tivo anomaly again, because the only time I reboot my V1 Minis is when Youtube or Amazon video playback hard-crashes one of them. I never see a slowdown otherwise in any of the apps or menus (all Minis are on MoCA btw, with a Roamio Plus as host).
     

Share This Page