Apps disappeared

Discussion in 'TiVo Roamio DVRs' started by hybucket, Nov 24, 2019.

  1. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    All of my Apps have suddenly disappeared...anyone else? Did a service connection, the download took forever. Server problems?
     
  2. mattyro7878

    mattyro7878 Well-Known Member

    1,600
    388
    Nov 27, 2014
    Southern CT
    Roamio plus . 8:43pm. All apps listed
     
  3. sepp

    sepp New Member

    3
    0
    Jul 14, 2004
    Yes, this just happened to me too. The only app I see is IFFTT (which I think is new). I used to see all the usual ones like YouTube, Hulu, Netflix, etc.

    I read on the internet that I should connect to the Tivo service twice and then reboot, so I'm working on that now.

    ... and OMG! that worked! Not sure how, but I'm glad to have all my apps back.
     
    Last edited: Nov 24, 2019
  4. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    I connected just once. Took forever to load. But it worked. Did not need to reboot.
     
  5. CRateau

    CRateau New Member

    2
    0
    Apr 24, 2010
    My issue may not be the same thing, but I've noticed multiple times that my list of apps is empty. This happens on both the base Roamio and the Mini's connected to it. The quick fix that so far has worked every time, is to just quickly view the list of previously recorded shows and then go back to the apps listing where the apps have magically reappeared.
     
  6. hybucket

    hybucket Member

    638
    18
    Nov 26, 2004
    Could be the same. I just never tried your solution (see above). Yours is even easier .
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,399
    3,506
    Dec 7, 2012
    Ashland, PA...
    I went to my apps, which was sitting on Favorites. Blank. I moved right and all the apps displayed. I moved left (from Favorites) and it was good. Moved right and Favorites was empty. Moved to All and they displayed. Back to Favorites and they displayed. I love bugs. Roamio on v5.
     

Share This Page