Anyone using JavaHMO with XP SP2?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Tracy RainH2o, Jan 15, 2006.

  1. Tracy RainH2o

    Tracy RainH2o Photo Man

    285
    0
    Nov 17, 2005
    Georgia
    I just redid my computer with XP Pro, SP2. After my JavaHMO install my Tivos do not see the JavaHMO. I was running it with no problems previously, when I had Windows 2000.

    I made the Firewall exception on ports 8081 and 2190 as stated on the JavaHMO FAQ. I have also tried to manually add the server IP address. The strange thing is that I am running the Tivo Desktop and my Tivos see it. I thought they used the same beacon and port. I do have the Tivo Beacon option checked in the prefs. Also, because of my wife's job I have VPN installed. I read that this may be an issue but I had it installed before with Windows 2000, and JavaHMO ran great. My wife says that uninstalling VPN is not an option.

    Any suggestions?
     
  2. Tracy RainH2o

    Tracy RainH2o Photo Man

    285
    0
    Nov 17, 2005
    Georgia
    Well I talked my wife into running VPN on her laptop so my Tivos are seeing it now. Everything runs great except it does not see the directory that I tried to publish my MP3 files to. I have them on an external HD.
     
  3. davezatz

    davezatz Funkadelic

    4,687
    208
    Apr 18, 2002
    Fairfax, VA
    FYI JavaHMO has been superceded by Galleon. Check out galleon.tv for modern goodness. :)
     
  4. Tracy RainH2o

    Tracy RainH2o Photo Man

    285
    0
    Nov 17, 2005
    Georgia
    Thanks for the suggestion. I am running 6.2 on a DirecTivo so from what I read Galleon is a no-go for me. Thanks again.
     

Share This Page