Anyone use their HDTivo with an X1 projector? Question.

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Mark W, Oct 27, 2005.

  1. Mark W

    Mark W Member

    881
    0
    Dec 6, 2001
    CT, USA
    Hi folks,

    I have been using my X1 projector with a D* HD-SAT520 HD receiver for over a year. That has been nice, but my addiction to Tivo caused me to not use it much. Well, I jumped on the latest deal to finally get an HDTivo, wooo hooo.

    In preparation for my install on Saturday, I was trying out my VESA adapter to convert the component out of the HDTivo to the RGB in port on the projector. When I tried this on both my HD receiver and a upconverting DVD player (Zenith DVB318) they look fine on 720p output, but whenever a 1080i show comes on, I get a grey line about 1" wide down the left hand side of the screen and the image is shifted about 9 inches over from that :eek:. So what I am getting is one inch of grey bar, nine inches of black screen, then the cut off picture. Can anyone tell me what the problem might be?

    So let's just say that I can't fix the problem. How does the picture look with the output set to 720p on 1080i sources?

    Also any other help with any suggestions on the HDTivo/X1 combination would be appreciated.
     
  2. mjones73

    mjones73 New Member

    238
    0
    Apr 12, 2004
    North East, MD
    Check page 38 on your manual, see if you can adjust the picture to straigten out your 1080i source. If not, 720p should work fine, your projector is going to downconvert both to it's own native resolution.
     
  3. Mark W

    Mark W Member

    881
    0
    Dec 6, 2001
    CT, USA
    I don't have my manual at work, but if you are talking about either adjusting tracking, or horizontal shift, this problem is way beyond that. Thanks for the suggestion though. Do you have an X1?
     
  4. ChrisW6ATV

    ChrisW6ATV New Member

    297
    0
    Apr 26, 2004
    Hayward,...
    I never saw a similar problem when using my HD Tivo with my X1 projector. 720p and 1080i looked very similar to each other, both in centering and picture quality. My X1 had firmware version 3.6.
     
  5. Panchovilla

    Panchovilla New Member

    205
    0
    Dec 28, 2003
    S.W. New Mexico
  6. Mark W

    Mark W Member

    881
    0
    Dec 6, 2001
    CT, USA
  7. Panchovilla

    Panchovilla New Member

    205
    0
    Dec 28, 2003
    S.W. New Mexico
    Mark W It is a review, but I thought maybe the Component to S-Video adapter they show might be a solution to your hook-up problem.
     
  8. mjones73

    mjones73 New Member

    238
    0
    Apr 12, 2004
    North East, MD
    You can only feed 480i through that adapter, it's not a solution.
     
  9. Panchovilla

    Panchovilla New Member

    205
    0
    Dec 28, 2003
    S.W. New Mexico
    Mark WI finally woke up - I see what you mean. Well, it was worth a try.
     
  10. Mark W

    Mark W Member

    881
    0
    Dec 6, 2001
    CT, USA
    Well, I appreciate the effort!
     
  11. Mark W

    Mark W Member

    881
    0
    Dec 6, 2001
    CT, USA
    Anyone have any other advice? Or any other feedback about HDTivo with an X1?
     
  12. k.Trout

    k.Trout New Member

    23
    0
    Sep 14, 2004
    Thanks for posting this Mark. I am presently using the component out from the HDTivo to the X1 VGA adaptor. I have wondered if there was a better way to connect this. The picture seems just a bit less than when I went vga to vga with my previous HD receiver.

    Any feedback?
     

Share This Page