Anyone seeing reboots by their Roamios? Software problem?

Discussion in 'TiVo Roamio DVRs' started by Phantom Gremlin, Jan 13, 2015.

  1. Phantom Gremlin

    Phantom Gremlin Active Member

    1,576
    4
    Jun 20, 2002
    Tualatin,...
    I've got a Roamio Plus (perhaps a year old) that just spontaneously rebooted this evening while I was watching a currently recording program (perhaps 15 minutes behind live TV).

    I also have a Roamio Pro (only a few months old) that has spontaneously rebooted recently. Both are running software 20.4.5c. I don't see any recent threads about software updates so I assume I have the the newest.

    It's hard for me to believe that I have two units with hardware problems. So is it just software? Anyone else having reboot problems? I don't see a recent active discussion about this.
     
  2. lessd

    lessd Well-Known Member

    7,954
    89
    Jan 23, 2005
    CT
    I have 60 days on my Roamios and no re-boots, could you have power problems, try running one unit on a small UPS and see if you still get the re-boots.
     
  3. consumedsoul

    consumedsoul Member

    230
    0
    Jan 13, 2013
    haven't seen any reboots on mine.
     
  4. sushikitten

    sushikitten LivingLippy.com TCF Club

    32,847
    1,131
    Jan 27, 2005
    Chicago-ish...
    We've had about 2-3 reboots at random times on our 45-day old Roamio Plus. It's on a good UPS.
     
  5. waynomo

    waynomo My One Time TCF Club

    15,148
    891
    Nov 9, 2002
    Seven...
    I've had a few reboots on a Roamio Pro after a year or so. I'm on a UPS also. They always seem to happen when the TiVo is trying to do a lot.
     
  6. wedenton

    wedenton Member

    104
    6
    Jun 12, 2002
    Those of you whose boxes are rebooting - Have you upgraded the HD? If so, which drive are you using?
     
  7. sushikitten

    sushikitten LivingLippy.com TCF Club

    32,847
    1,131
    Jan 27, 2005
    Chicago-ish...
  8. NorthAlabama

    NorthAlabama tabasco rules

    9,925
    2,190
    Apr 19, 2012
    sweet home, al
    have you seen any blue spinning circles? [ducks and runs for cover]
     
  9. sushikitten

    sushikitten LivingLippy.com TCF Club

    32,847
    1,131
    Jan 27, 2005
    Chicago-ish...
    Not any more than on the Premiere. (And I'm obviously missing something. Hubby is the upgrader. I just tell him what I want.) :)
     
  10. ocdave

    ocdave New Member

    1
    0
    Aug 14, 2008
    I had reboots every few days with my Roamio Plus, sometimes multiple reboots in the same day. Another thread here suggested HDMI problems between the Roamio and Samsung TVs, which I have. Installed an HDMI switch between the Roamio and TV, and reboots have gone away. Plus I have more HDMI ports for all my toys!
     
  11. lessd

    lessd Well-Known Member

    7,954
    89
    Jan 23, 2005
    CT
    Good information if re-boots are HDMI/HDTV related, I never have had any random re-boots and I have a 2003 Sharp 80 inch HDTV with a direct HDMI connection to my Roamio.
     
  12. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    No random reboots here. Roamio connected to a 7 year old Philips LCD.

    I do have a new Samsung 32" TV in the den, but it has a Mini connected to it.
     
  13. mrconner

    mrconner New Member

    8
    0
    Nov 5, 2013
    Lately I have seen several times the blue spinning circles and have to reboot to get out of it. It has rebooted once in the last month. This was not an issue with the last software upgrade..
     
  14. waynomo

    waynomo My One Time TCF Club

    15,148
    891
    Nov 9, 2002
    Seven...
    Nope. Stock drive on my Roamio.

    Yes, on occasion blue spinning circle appears.
     
  15. B. Target

    B. Target New Member

    16
    0
    May 2, 2000
    Philadelphia...
    Add me to this list, but a clear & delete as the other thread suggested seems to have resolved it for now.
     
  16. Phantom Gremlin

    Phantom Gremlin Active Member

    1,576
    4
    Jun 20, 2002
    Tualatin,...
    Thanks for everyone's responses.

    I think, as a summary of the posts here, there doesn't seem to be any clear pattern to the reboots, and they don't seem to occur all that frequently.

    In my own case my two Roamio boxes both have factory hard disks. One connects via HDMI, the other via component. Both have rebooted unexpectedly. So I don't think that the hard disk or the HDMI connection is the cause of the reboots.

    I'd give 10:1 odds that it's software. I can't believe that I own two relatively new boxes that both have bad hardware.
     
  17. lessd

    lessd Well-Known Member

    7,954
    89
    Jan 23, 2005
    CT
    Try leaving the TiVo off the internet for about a week and see if you get any re-boots, you should not miss any recordings as TiVo guide goes out about 12 full days.
     
  18. philt56

    philt56 Member

    268
    9
    Aug 21, 2008
    Just had first reboot last nite on my Pro. Had just started playing a show and paused. Next thing I saw was the "just a few minutes" screen.
     
  19. IGWTAOPC

    IGWTAOPC New Member

    16
    0
    Jan 1, 2007
    I had my first reboot on my two month old Roamio Basic with stock drive. I had just begun a transfer from a PC using pytivo and was about to start watching a different program when it started to reboot. Rather than wait it out we watched something on the completely reliable Tivo HD. About an hour later I went back to the Roamio and saw that the program had been transfered. I don't think it had time to do so before the reboot, so apparently it did the transfer after the reboot, which I didn't expect.
     

Share This Page