Anyone received 6.3 This Week?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by lorick, Oct 10, 2006.

  1. Oct 10, 2006 #41 of 348
    TyroneShoes

    TyroneShoes HD evangelist

    3,604
    0
    Sep 6, 2004

    Advertisements

    So you would prefer that they shove a broken OS onto everyone rather than wait for one that works properly?
     
  2. Oct 10, 2006 #42 of 348
    lowboy

    lowboy New Member

    10
    0
    Nov 27, 2000
    Los Angeles, CA
    Doesn't happen at my company, but it does happen. Trust me; this is very common.

    An example would be that the guy who put everything into the system for the rollout thought that he set it up so that by the 4th it would authorize all of them. He had no real way of testing it, so he just figured it was good. It wasn't. So, lots of people left off due to it not really getting to all of them, waiting until the system just tells every HR10 to upgrade. It is very plausible. I don't know if it happened, but it certainly could have.
     
  3. Oct 10, 2006 #43 of 348
    lorick

    lorick TiVo 4 Ever

    211
    0
    Jul 30, 2001
    Eau...
    Broken is the BIG question... Less then 50% of the people that answered the polls are having problems. I will take the gamble and go with it. If DirecTV was getting a flood of complaints I am sure they would stop the rollout as they did with 6.3a. I still believe the audio problem has nothing to do with the 6.3 update as many people have the audio problems and have not been updated.

    I will take my chances...let 6.3 continue to roll... PLEASE
     
  4. Oct 10, 2006 #44 of 348
    TivoinTexas

    TivoinTexas New Member

    11
    0
    Oct 2, 2002
    received today after a forced call at 7pm CT.

    Zip Code 762**.
     
  5. Oct 10, 2006 #45 of 348
    litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

    Advertisements

    So it looks like the updates are continuing.
     
  6. Oct 10, 2006 #46 of 348
    vtfan99

    vtfan99 New Member

    182
    0
    May 19, 2006
    I just forced a call...and I think D* has decided I've done that enough...stuck on Loading data. 1%, 1 min....except that its been about 20 minutes....so I guess I get to restart...for the wrong reasons. Oh well. Guess thats what impatience gets you.
     
  7. Oct 10, 2006 #47 of 348
    EMoMoney

    EMoMoney Big and Tall

    1,906
    0
    Oct 30, 2001
    Abingdon,...
    Y'all been warned. If I had known about the audio dropouts, I would definatley have unplugged the phone cable. I'll take slow menus and no folders over the audio problems anyday of the week.
     
  8. Oct 10, 2006 #48 of 348
    vtfan99

    vtfan99 New Member

    182
    0
    May 19, 2006

    Hell...Im getting audio dropouts all too frequently now...with 3.1....so I'll take 6.3a and its audio dropouts with it. At least I'll have faster speed to go with my audio dropouts. :D
     
  9. Oct 10, 2006 #49 of 348
    MikeHDTulsa

    MikeHDTulsa New Member

    47
    0
    Feb 25, 2004
    Funny mine was stuck at 1% too after just making the phone call. It has been stuck for 15 minutes but I have a recording going at the time I dialed in and now cancelled the recording and there it was Pending restart. My newer HR10 got the update last week and now my older one is loading 6.3a. Hope you all get your software update soon too.
     
  10. Oct 11, 2006 #50 of 348
    yaddayaddayadda

    yaddayaddayadda New Member

    464
    0
    Apr 8, 2003
    Fort Mill, SC
    Installing now.
     
  11. Oct 11, 2006 #51 of 348
    Cheezmo

    Cheezmo Active Member

    540
    50
    Apr 26, 2004
    Plano, TX
    One of my two got the go ahead today.
     
  12. Oct 11, 2006 #52 of 348
    wbrault

    wbrault New Member

    24
    0
    Sep 29, 2006
    so thats what pending restart looks on the tv? lol

    i woke up early AM, its about 1:50AM.... got a pending restar .. booting up as i type

    18252, tamaqua, pa


    Edit: Preparing service update, this may take up to an hour.

    Holy poo... one thig I noticed... where it says it may take a few more minutes... they say ... "just a few minutes more" ... i dunno if its because its early and im tired.. that statement doesnt make sense... shouldnt it be, just a few MORE minutes

    eh i dunno... at least the update is coming.
     
  13. Oct 11, 2006 #53 of 348
    tfederov

    tfederov M GO BLUE!!!

    2,959
    0
    Jul 6, 2003
    Plano, TX
    #2 of 3 got it this morning.
     
  14. Oct 11, 2006 #54 of 348
    Mavrick22

    Mavrick22 New Member

    896
    0
    Feb 7, 2006
    Just got my 6.3a update I am so happy!!!! :)

    I too had servere audio dropout for the past 2 weeks on 3.1f so I will take those on 6.3a also to have folders and increased speed.

    I also feel that maybe the audio dropouts have nothing to do with 6.3 since a few people have been getting them with 3.1 also.
     
  15. Oct 11, 2006 #55 of 348
    bwaldron

    bwaldron New Member

    354
    0
    Mar 15, 2003
    Brandon, FL
    There is a particular type of dropout unique to 6.3, and folks with hacked units are showing the buffer overflow errors in their logs.

    Hopefully you won't see them. Good luck with the upgrade.
     
  16. Oct 11, 2006 #56 of 348
    jeffhrsn

    jeffhrsn New Member

    6
    0
    Aug 28, 2004
    I forced daily calls weeks ago after Earl's announcement and stopped after about five days of nothing and the news of it being halted. Then on Oct. 10th I just gave it another try and there it was. I had to restart it manually. Check for the "Pending Restart" notice after phoning in.
     
  17. Oct 11, 2006 #57 of 348
    billcoff

    billcoff New Member

    64
    0
    Jan 8, 2004
    I forced a phone call yesterday morning and got the usual "succeeded."
    I forced another phone last night and got "pending restart."
    6.3a installed and seems to be working fine so far.
     
  18. Oct 11, 2006 #58 of 348
    tomr

    tomr HDTivo's Last hurrah

    444
    0
    Oct 2, 2000
    Texas
    One down as of 10/11 one to go.
     
  19. Oct 11, 2006 #59 of 348
    dkraft

    dkraft Member

    124
    0
    Dec 20, 2004
    Got 6.3a today 341XX
     
  20. Oct 11, 2006 #60 of 348
    jazzsax

    jazzsax New Member

    28
    0
    Feb 22, 2006
    Got 6.3a today 801xx. Box had 3.1f, not hacked, but drive is upgraded.
     

Share This Page

spam firewall

Advertisements