Anyone open up an Edge yet

Discussion in 'TiVo Upgrade Center' started by mwgnetway, Nov 11, 2019.

Tags:
  1. Aug 7, 2020 #61 of 113
    topjazz

    topjazz Member

    81
    1
    Dec 4, 2003
    USA

    Advertisements

    I tried upgrading today using the same Seagate, and I get the "TiVo Box detected a serious problem, yada, yada, ...wait 3 hours. Works fine with the stock drive. Any suggestions?
     
  2. Aug 7, 2020 #62 of 113
    jmbach

    jmbach der Neuerer

    3,018
    421
    Jan 1, 2009
    How did you do the upgrade?

    Sent from my SM-G988U using Tapatalk
     
  3. Aug 7, 2020 #63 of 113
    topjazz

    topjazz Member

    81
    1
    Dec 4, 2003
    USA
    I simply removed the stock 2TB drive and installed the 5TB Seagate ST5000LM000 in it's place. I was under the impression the Edge would format the 5TB without any other steps from me.
     
  4. Aug 7, 2020 #64 of 113
    jmbach

    jmbach der Neuerer

    3,018
    421
    Jan 1, 2009
    Did not know if you were trying to save any recordings.

    Run Seagate diagnostic on the drive. Fo a full read, write, and then read again. If the drive passes, then try it in the edge again.

    Sent from my SM-G988U using Tapatalk
     
  5. Aug 7, 2020 #65 of 113
    topjazz

    topjazz Member

    81
    1
    Dec 4, 2003
    USA

    Advertisements

    No, the Edge was new so no recordings to be saved. I didn't do a full test, but ran a couple of short tests using Seatools, and the drive passed. I'll try a full test and see if that changes. Thanks.
     
  6. Aug 7, 2020 #66 of 113
    jmbach

    jmbach der Neuerer

    3,018
    421
    Jan 1, 2009
    TiVo OS is not very robust and will format the drive right over bad spots without any error checking. So if there is a flaky sector, the data written on it may be easily corrupt and give you problems. The full read-write-read diagnostic will force the drive to remap those flaky sectors.

    The SMART tests mainly checks drive electronics and not all the sectors.

    Sent from my SM-G988U using Tapatalk
     
    Dan Cour likes this.
  7. Aug 8, 2020 #67 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    I've had 6 of those 5Ts. I have software I'm not sure if its still available. Anyway I had 2 of the drives fail after 3 dod pass with VERIFY. One I recently received was labeled "reconditioned" (on the side of the drive) and it failed after 80% of the VERIFY test. Returned to amazon and they sent me another that was New. Also costco has a sale on them $89 from online ware house but you must take them out of the usb housing. I ordered 1 and waiting to get it.

    Also, I went "OFF" and bought another Edge with lifetime during current sale. Arriving Monday and I'll be able to "play and test" with it. My current Edge is up and running and don't want to mess with it. So my 2nd one will be able to let you and jmbach know more of my findings that I promised him. Should be within the next week or so. Be patient.
     
    Last edited: Aug 8, 2020
    topjazz and jmbach like this.
  8. Aug 8, 2020 #68 of 113
    topjazz

    topjazz Member

    81
    1
    Dec 4, 2003
    USA
    Ran the full test on the 5tb via Seatools last night. Passed. Reinstalled in the Edge this morning went through Guided Setup again, the 5tb was formatted, and now everything seems to be working perfectly. Thanks to you and jmbach for your help. I wish the case fit better over the 5tb, but it's a very minor problem.
     
    Dan Cour likes this.
  9. Aug 9, 2020 #69 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    Glad you got it up and running. I was getting a little nervous about your situation and was going to suggest you put the 5T in a bolt, let it get working, and then put it into edge for new formating chance. I left off the metal cover of 5T HD in edge so clearance is a "little' better.
     
    topjazz likes this.
  10. Aug 16, 2020 #70 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    Getting close. Got my 2nd edge up and running with 5T. Strange thing so far, it seems to have a little less space available than the other edge. I'll clarify and get you tons of mfsinfo readings for 2Ts, 5ts and more. Currently copying shows from 1 tivo to other. Takes a long time.
     
  11. Aug 18, 2020 #71 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    Got all recordings of 3 DVRs w 5T. Each 799HD avail. Bolt of course expanded w mfstools:75hrs avail 90%. Edge 1 has 284 avail 64%. Edge 2 has 79 avail.89%.
    So Edge 1 formatting is different. The proof in the pudding will be what mfsinfo shows on each.
    I'll be taking them off line 1 at a time to get readings. I'll also get readings on the 2Ts from each Edge for comparison.
    I'll be working on this in spare time over next week or 2.
    Stand by.
     

    Attached Files:

  12. Aug 18, 2020 #72 of 113
    rtoledo

    rtoledo Member

    100
    3
    Feb 18, 2008
    Los Angeles...
    i JUST ORDERED one , so I will be putting the Exos 10tb on it , thanks to you and JMBACH who am sure is already on this
     
  13. Aug 18, 2020 #73 of 113
    rtoledo

    rtoledo Member

    100
    3
    Feb 18, 2008
    Los Angeles...
    how do you that? When I had the bedroom Bolt activated i would watch shows in the living room Bolt and vice versa, but i never noticed a way to transfer them ? let me know please as you have just opened a new can of worms for me LMAO , now should i tell the wife that LMAO ROTF .......
     
  14. Aug 18, 2020 #74 of 113
    rtoledo

    rtoledo Member

    100
    3
    Feb 18, 2008
    Los Angeles...
    man you need to share how you do all that . seriously
     
  15. Aug 18, 2020 #75 of 113
    rtoledo

    rtoledo Member

    100
    3
    Feb 18, 2008
    Los Angeles...
    tivo 1606 format  modified .jpg
    @jmbach this is a fresh format in my Bolt with the latest TE4 software , it shows 1606 hd , more or less how big would you say the dafault format partition size is ?
     
    tommage1 likes this.
  16. Aug 18, 2020 #76 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    On the home screen of Tivo, the black bar at top has "Tivo Online". Click on it and click on Manage and Transfer Recordings. Then you'll see a From box and a To box, as dropdowns. Select which tivo for each one to transfer. Put a check box in the show you want to transfer. You can change the date or name to be alphabetical. Both boxes must be checked and another window will come up to verify. Sometimes the darn thing will copy 2 versions of a video. Usually the first one, just delete one later. Takes a little practice.
    Caution, after hitting transfer, always go back to guide. I've had issues if not going away from that screen. Come back to it later. You can select several shows to copy, but don't do more than maybe 10 at a time.
     
  17. Aug 18, 2020 #77 of 113
    jmbach

    jmbach der Neuerer

    3,018
    421
    Jan 1, 2009
    About 5 TB total.

    If that is a fresh format on a Bolt with TE4 without using any tool to modify the partition layout, then it looks like they fixed the partitioning problem in the TE4 OS.

    Sent from my SM-G988U using Tapatalk
     
    rtoledo likes this.
  18. Aug 18, 2020 #78 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    Well I subscribe to 2 internets.
    Each ethernet output (modems) goes into the Asus 3200 router and I configure it to use dual bands with fail over. (You have to configure 1 of the 4 outbound jacks on the router to be an inbound).
     
  19. Aug 18, 2020 #79 of 113
    rtoledo

    rtoledo Member

    100
    3
    Feb 18, 2008
    Los Angeles...
    Is this on the EDGE only ?
     
  20. Aug 18, 2020 #80 of 113
    3 Cushion John

    3 Cushion John Member

    60
    13
    Oct 15, 2019
    Time Out.
    This is at www.tivo.com
    Log into YOUR account. Then follow my show and tell.
     

Share This Page

spam firewall

Advertisements