Anyone else seeing C117 error connecting to mothership?

Discussion in 'TiVo Help Center' started by sfhub, Oct 14, 2017.

  1. ehharley1

    ehharley1 New Member

    13
    0
    Apr 28, 2016
    Now I’m getting it.
    I rebooted after getting slow connections, spinning blue circles.
    Not C117 although I can stream YouTube and Amazon.
    Anyone no how the got it to start working? Wait it out?


    Sent from my iPhone using Tapatalk
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    10,688
    2,605
    Apr 19, 2012
    sweet home, al
    blue spinning circles are being widely reported, multiple threads - server issues. of course, the tivo server status website says all is well... :rolleyes:
     
  3. ehharley1

    ehharley1 New Member

    13
    0
    Apr 28, 2016
    Yup just checked too, status.tivo.com
    All is well


    Sent from my iPhone using Tapatalk
     
  4. morac

    morac Cat God

    12,399
    1,213
    Mar 14, 2003
    NJ
    The connection on one of my box failed this morning at 10:15 am Eastern. The other was successful at 7:00 Eastern. I tried again just now on the failed box and got a C117. Ran tests on both boxes and both got C117. Apps are working fine.

    Appears TiVos servers have been down all day.
     
    Last edited: Oct 26, 2017
  5. osu1991

    osu1991 Well-Known Member

    1,220
    354
    Mar 6, 2015
    Oklahoma
    I'm getting it the error tonight too. My sister called 40 mins ago trying to set up a new mini and it couldn't connect. I just went over there and none of the boxes connect and return the C117 errors. Guess I'll wait until tomorrow.
     
  6. Nickipedia

    Nickipedia Nick of Time

    164
    66
    Jul 18, 2015
    Michigan/D.C.
    The Status webpage is about as accurate as the guide data...
     
  7. kthirkell

    kthirkell New Member

    5
    0
    Sep 7, 2015
    Same issue, if everyone using comcast / xfinity? Last time I had this happen it was their fault. They had flashed my modem without me knowing and had blocked only the traffic / ports that TiVo uses....
     
  8. ToastyZ71

    ToastyZ71 Member

    39
    0
    Sep 26, 2013
    Unless you are using a modem/router combo, this shouldn't be a possibility? I have a separate personal router

    Sent from my SM-G930V using Tapatalk
     
  9. Efo19022

    Efo19022 New Member

    2
    0
    Oct 27, 2017
    Just piling on here. C117 and C118 errors connecting. Can we assume TiVo knows?
     
  10. osu1991

    osu1991 Well-Known Member

    1,220
    354
    Mar 6, 2015
    Oklahoma
    I live two streets over from my sister. We both have Cox. My Roamios and mini are connecting just fine, yet hers still are erroring out this morning.
     
  11. pjbrownva2

    pjbrownva2 New Member

    12
    3
    Apr 12, 2017
    OUCH!!!

    I have Comcast business class internet service, because the residential service didn't meet my needs in terms of service level,
    packet delivery, or consistency in the level service provided.

    So, I'm *assuming* that Comcast isn't blocking ports for me. When businesses are impacted, they often have money on the line, and generally, if your provider is failing to meet your business needs, and thereby costing you money, you tend to dump them and find someone who can perform.
     

Share This Page