Anyone else receive the update 14.8 ?

Discussion in 'TiVo Premiere DVRs' started by ilkevinli, May 17, 2011.

  1. tivoknucklehead

    tivoknucklehead Well-Known Member

    1,377
    223
    Dec 12, 2002
    Orlando Florida

    Advertisements

    Hulu finally showed up. Vid quality is very good
     
  2. UConnHuskyTx

    UConnHuskyTx New Member

    17
    0
    Dec 31, 2008
    Katy, TX
    I also had Hulu show up yesterday. Funny thing though...I'm still on 14.7. :confused:
     
  3. Fofer

    Fofer Bo55man69

    93,015
    4,504
    Oct 29, 2000
    From another thread:

     
  4. sbq

    sbq New Member

    59
    0
    Feb 5, 2010
    nope, that didn't work, I'm still losing sound on the tivo every once in awhile, and it seems to be happening more frequently.
     
  5. aaronwt

    aaronwt UHD Addict

    23,334
    1,178
    Jan 31, 2002
    Northern...

    Advertisements

    MAybe the Plus means HD. Since Hulu is only SD while Hulu+ has HD content as well.
    Or is there also HD content on Hulu on the PC?

    I still only have Hulu+ on two of my Premieres. All my Premieres got 14.8U2 right away, but only two of them got Hulu+ so far.
     
  6. morac

    morac Cat God TCF Club

    13,212
    1,602
    Mar 14, 2003
    NJ
    I'm pretty sure HD is available on the PC.
     
  7. rdodolak

    rdodolak Member

    159
    0
    Dec 17, 2008
    According to Hulu, Hulu is limited to SD and HD (720p) content is only available through Hulu+. However, Hulu+ subscribers can access HD content from the PC too.

    Here's Hulu's comparison of the two services:

    http://www.hulu.com/plus?from=ie9#compare
     
  8. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,166
    296
    Jul 10, 2000
    Dallas Texas
    i got upgraded last week, still no hulu+. :(
     
  9. rdodolak

    rdodolak Member

    159
    0
    Dec 17, 2008
    Select Settings & Messages -> Settings -> Channels -> Video Provider List, does Hulu Plus show up there? If so make sure Hulu Plus is checked.

    This worked for my Premiere.
     
  10. LoREvanescence

    LoREvanescence Always Autocorrected

    10,842
    2,600
    Jun 19, 2007
    Salem, MA
    same here

    And I tried the trick others has mentioned, now amazon, blockbuster and netflix are gone too:eek:

    All other network connections work, what gives, haha
     
  11. selmore

    selmore New Member

    5
    0
    Apr 20, 2007
    Maryland
    Mine will never restart when the bluetooth dongle is plugged in. It will just sit there forever on "A few minutes more", but when I take it out there are no issues.
     
  12. Dante101

    Dante101 ...in between dreams

    176
    0
    Aug 1, 2003
    Fullerton, CA
    I don't see Hulu, either. Is it because I don't have an HDTV and can only use the SD Tivo Menu?

    I don't have a "video provider list" in the Channels menu, only "Channel List," "Channel Scan" and "Signal Strength" (I'm OTA only).


    EDIT: Nevermind, just found it. In the SD menu it's located in the "Music, Photos & Showcases" menu...
     
  13. jcthorne

    jcthorne Well-Known Member

    3,116
    196
    Jan 28, 2002
    Houston
    Hulu Plus also shows up in the My Shows list now.
     
  14. Dante101

    Dante101 ...in between dreams

    176
    0
    Aug 1, 2003
    Fullerton, CA
    Maybe it shows up there once you sign up.
     
  15. ItsRounder

    ItsRounder New Member

    45
    0
    Feb 28, 2010
    Since getting 14.8 my TiVo is rebooting every two days or so. If you haven't gotten it yet I wouldn't be in any hurry.
     
  16. rdodolak

    rdodolak Member

    159
    0
    Dec 17, 2008
    ^ For those experiencing issues with 14.8, have you tried having the TiVo reinstall the 14.8 update and/or force a download and reinstall of the OS?
     
  17. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    ???? As far as I am aware, there is no way a user can "force a download and reinstall" an OS, update, or anything else other than guide data.
     
  18. rdodolak

    rdodolak Member

    159
    0
    Dec 17, 2008
    Sorry, I was referring to the kickstart codes ... do they not work with the Premieres?

    http://www.weaknees.com/tivo-kickstart-codes.php

    Specifically, codes 52 and 56.
     
  19. LoREvanescence

    LoREvanescence Always Autocorrected

    10,842
    2,600
    Jun 19, 2007
    Salem, MA
    since the 14.8 update, atleast once an hour my premiere will display the "hdmi connection not permitted" for like 30 seconds. It happens out of the clear blue when you are just watching the tv and not touching the remote or anything.

    Never had this happen before 14.8
     

Share This Page

spam firewall

Advertisements