anyone else order a Caavo today?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by tivoknucklehead, Feb 14, 2018.

  1. SonnyEclipse

    SonnyEclipse New Member

    5
    0
    Jan 13, 2019
    Hi everyone
    I don’t have a TiVo but this is the best support discussion I can gind online so I hope you don’t mind me posting here.

    I got a Caavo from my wife for Xmas and really enjoy it but I’m having an issue

    This is my setup:
    Apple TV/ switch/Xbox/ps4 into Caavo
    Out of Caavo into my Yamaha AVR
    Out of Yamaha into my tv.

    When I switch devices on my Caavo, if the device isn’t currently on or in sleep mode, (or sometimes not honestly isn’t super consistent)I have no sound. I get a picture, my receiver shows “decoder off”. I have to physically turn receiver on and off or switch inputs back and forth to trigger sound to return
    I’ve tried every option. HDMI CEC on, off, IR only, etc. 90% of time I swap devices I have no sound

    Any advice?
     
    Last edited: Jan 13, 2019
  2. Rolow

    Rolow Member

    145
    5
    Jun 1, 2004
    Peoria,AZ
    This sounds like an hdmi problem. I would try moving the hdmi cable to a different input on the Yamaha. I would also suggest swapping out the hdmi cable from the Caavo to the Yamaha.
    Monoprice is a great resource for inexpensive good quality hdmi cables.
     
  3. SonnyEclipse

    SonnyEclipse New Member

    5
    0
    Jan 13, 2019
    I actually tried that already. I have a super high quality 4k cable I tried and also switched inputs.
    Same issue. no sound when changing devices 90% of time via Caavo. This doesn’t happen when directly connected to AVR only
     
  4. Rolow

    Rolow Member

    145
    5
    Jun 1, 2004
    Peoria,AZ
    Sorry I’m at a loss. I run my Caavo into a denon with zero issues.
     
  5. SonnyEclipse

    SonnyEclipse New Member

    5
    0
    Jan 13, 2019
    I figure it was some kinda HDMI thing so I’m going IR only and not using CEC but still nothing. It’s very frustrating because I love the Caavo otherwise
     
  6. richsadams

    richsadams Well-Known Member

    9,062
    58
    Jan 4, 2003
    Not sure if your TV and/or Yamaha receiver have the capability (sounds like it since you mentioned CEC), but if so have you tried this:
    1. HDMI from Caavo output to TV HDMI input
    2. Set TV to that HDMI input
    3. TV HDMI ARC output to receiver HDMI ARC input
    4. Set receiver to ARC HDMI input
    Setting both the TV and receiver to utilize CEC should allow Caavo to turn your TV on, then the TV to turn your receiver on. Audio should pass through from the source. When you turn it off it should turn your TV off and your TV should put your receiver in standby.

    You may have to reboot everything one-by-one, Caavo - TV - receiver, to get them all to "talk" to each other.

    Or you may have already tried that, but that setup worked for me.
     
    Last edited: Jan 14, 2019
  7. SonnyEclipse

    SonnyEclipse New Member

    5
    0
    Jan 13, 2019
    I don’t have HDMI out on my tv . I may try using optical out but I’d prefer HDMI for sound

    I also mass a (crappy) video to show their support is figure I’d share it here so people can see (or hear ha) my issue. I go from Apple to switch and shockingly have sound but then back to Apple no sound

     
  8. richsadams

    richsadams Well-Known Member

    9,062
    58
    Jan 4, 2003
    Huh... bummer.

    TOSlink optical out from the TV may be the way to go then. It works fine with an old Samsung plasma we have in our bonus room.

    Otherwise, you might give Caavo a shout. Caavo support is pretty good about trying to get things sorted out.

    Best of luck!
     
  9. SonnyEclipse

    SonnyEclipse New Member

    5
    0
    Jan 13, 2019
    Thanks I’ve been taking support for a week or so . I may just try exchanging it to just rule that out also just to see
     
  10. richsadams

    richsadams Well-Known Member

    9,062
    58
    Jan 4, 2003
    Understood...might just be defective, who knows?

    Keep us posted!
     
  11. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    From what I'm hearing we're still finalizing OTA support. One of the downsides was that we filtered out Ring Gestures. It should be available for you soon.
     
    PJO1966 likes this.
  12. PJO1966

    PJO1966 Hi. What is this?

    11,398
    629
    Mar 5, 2002
    Los Angeles, CA
    They said it would be in the next update, whenever that is. :)
     
  13. David Platt

    David Platt Mouse Master TCF Club

    10,973
    635
    Dec 13, 2001
    Portland, OR
    As much as I liked Caavo and think it has a LOT of potential, I had to take it out of the rotation and return it. It was causing more problems than it solved. I was constantly having to reboot different components of my system to get them to play nice with Caavo, and the support was maddening. They'd tell you they were researching an issue, then they'd close out a ticket automatically because you hadn't provided any update after you provided the info they'd asked for. Happened at least three times. I also found myself disliking the form factor of the remote more and more, and kept wanting to pick up my Logitech Harmony Elite again.
     
  14. ebockelman

    ebockelman PR#6

    5,477
    94
    Jul 12, 2001
    Orlando,...
    Any update in passing Dolby Vision?
     
  15. LlamaLarry

    LlamaLarry Well-Known Member TCF Club

    7,270
    115
    Apr 30, 2003
    Northern...
    My big Caavo controls my HR54 without needing IR, but my remote C61K in my bedroom wasn't found on the network. Does anyone else have a similar setup so I can stop using the IR blaster?
     
  16. Myrtledog

    Myrtledog Member

    82
    23
    Jul 9, 2017
    This...

    I have a Caavo in my bedroom set-up and I like it. In my main set-up in the living room I’ve been a long time Harmony user. That said I’m anxious to try another Caavo there too. However no DolbyVision is a deal breaker for me. Once DV is available I’ll add Caavo to my main room...
     
  17. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    Yeah, Customer Support's Ticket Closing mechanism is still being refined. I've spoken with them about your issue a couple of times. I really wish we would've done a better job all around in your case and solved your washed our HDR sooner. We have released updates that fixed it for some people but yours was much more persistent. We've got some changes from our chip manufacturer that are currently in beta. Once those release I want to follow up with you personally.

    The team realizes it was not wise to promise a hard date. We have it working but there are some configurations that need improvement before it is released. I'll make sure to post here when I have something concrete.
     
  18. richsadams

    richsadams Well-Known Member

    9,062
    58
    Jan 4, 2003
    Our experience as well. Heaps of potential, but between our Apple TV 4K, TiVo and Harmony remotes we're pretty much covered, making the Caavo a bit kludgy. Other use-cases may make Caavo more sensible.

    If it’s to replace our TiVo remote (or even a 3rd party remote) having a Caavo remote that would easily emulate their commmands would be welcome as well.

    I do hope they keep refining their product and wish them success.
     
  19. PJO1966

    PJO1966 Hi. What is this?

    11,398
    629
    Mar 5, 2002
    Los Angeles, CA
    I've tried using Caavo's search feature. It shows me where I can find a show, but when I click for it to take me there, I get a spinning symbol. I usually last through seeing two or three quotes on the screen before I cancel the search and just navigate manually. The Control Center is plugged into ethernet, and my download speeds are usually around 200Mbps. There's no obvious reason for it to take so long.
     
  20. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    This sounds like a bad connection with the target streaming device (Roku, Shield, FireTV, AppleTV). This can happen for several reasons, for which the first recommendation is to restart the target device. If still failing, try setting that device up again (it is possible that if you have more than one Roku, as an example, that you could've accidentally set up IP control with the wrong device...or FireTV pairing could've failed).
    If that doesn't work, please contact Customer Support for further troubleshooting help.
     

Share This Page