anyone else order a Caavo today?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by tivoknucklehead, Feb 14, 2018.

  1. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    We've seen some IR lags for certain devices and are actually in the middle of testing an improvement that seems to speed things up considerably.

    Go to Settings> Devices> TiVo> Control Settings> Ring Gestures.
     
    Mikeguy and PJO1966 like this.
  2. convergent

    convergent Member

    403
    4
    Jan 3, 2007
    Raleigh, NC
    I use a Netgear Orbi setup for Wifi which is rock solid and I don't think that is the issue. From searching on google, and on Reddit, I've found that many people experience these random Wifi connection issues with their Elite/Hub setup and the only solution was to put it on a separate Wifi access point that didn't have multiple bands as an option.
     
  3. aaronwt

    aaronwt UHD Addict

    22,943
    1,001
    Jan 31, 2002
    Northern...
    Mine connects to an AP that uses 5Ghz AC and 2.4Ghz N. I have five SSIDs on that one AP. And I use four other APs in my condo.
     
  4. swyman18

    swyman18 Active Member

    184
    36
    Jan 6, 2016
    Honoka'a, HI
    Thanks for the reply... for my Yamaha AVR, I don’t really see any lag during a single volume button press. It’s just when you hold the button it doesn’t quickly lower/raise like the original remote does. Not sure if that is something unique to the original remote.

    Anyway, looking forward to seeing how things progress down the road. Thanks!
     
  5. convergent

    convergent Member

    403
    4
    Jan 3, 2007
    Raleigh, NC
    Well either you are getting lucky with the placement, or maybe its a hardware problem that doesn't effect all of them. Either way, I've seen lots of people report the issue I have. Its not a show stopper, just annoying because it seems to do it when most inconvenient. I've moved it around on the shelf gotten it to do it less. Very strange because its open air about 10' to the Orbi that serves the whole floor and even outside near the house, without issue on my phone.
     
  6. philhu

    philhu User Since Day ONE!

    972
    49
    Apr 11, 2001
    Funcity, AZ
    hi I currently use 3 tivos, and a roku, ps3
    i built my system using an hdmi 8x4 switcher, so any device can be put on any tv

    So, how does this handle 2 tv's? Each device, like tivo, only has 1 hdmi port. Sp how do you get the output on a 2nd tv?

    on my setup, i can even pause a tivo, go to another tv, select same device, and push play

    So, does this have a second hdmi output?
     
  7. PJO1966

    PJO1966 Hi. What is this?

    11,462
    662
    Mar 5, 2002
    Los Angeles, CA
    Has anyone added a Chromecast Ultra to their Caavo? I'm wondering if it still powers everything up when you send a Cast.
     
  8. convergent

    convergent Member

    403
    4
    Jan 3, 2007
    Raleigh, NC
    Caavo is not able to handle complex setups like that. It only has one HDMI out.
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,315
    1,769
    Jan 4, 2002
    Columbia, MD
    Haha.

    If you check it out on amazon, it says it is often purchased with a fogless shaving mirror!

    Guess it really can do a lot!
     
    aaronwt, Mikeguy and PJO1966 like this.
  10. swyman18

    swyman18 Active Member

    184
    36
    Jan 6, 2016
    Honoka'a, HI
    Sorry if I missed it if perhaps it’s known, but it appears the Caavo is not passing through DTS HD-Master Audio and Dolby True-HD to my AVR. Regular DTS and Dolby Digital are being passed through fine. If I hook the HDMI cable directly from the device to my AVR bypassing the Caavo, then it decodes them so I know my AVR can handle them. I am seeing this using my BlueRay player and on the Shield using Kodi.

    Anyone else seeing something like this?
     
  11. WhosDatIs

    WhosDatIs New Member

    1
    0
    Dec 8, 2017
    I experienced lag using the Xbox after putting in the Caavo My son immediately noticed it and it made some games unplayable (Fortnite). Please don't ask me if my TV is set to "game mode/low latency". It is, and was before.

    When I disconnect the TV and plug the Xbox back into the TV it works fine again. It's definitely the Caavo causing it.

    Sorry if this should be obvious, but I'm new here. Is there an official way to report bugs?

    I've also seen mention of a beta signup. How does one get on the beta?
     
  12. Rolow

    Rolow Member

    145
    5
    Jun 1, 2004
    Peoria,AZ
    This is concerning. I was hopping to pick up a second Caavo for my main room. Hopefully some one has more information.
    I did find the tech specs on there website
    Supported Audio Formats
    PCM, 8 Channels, 24 bits, 192kHz
    Dolby Digital, Dolby Digital Plus, Dolby TrueHD and Dolby Atmos up to 8 channels and up to 192kHz
    DTS and DTS-HD Master Audio up to 8 channels and up to 192kHz
     
  13. swyman18

    swyman18 Active Member

    184
    36
    Jan 6, 2016
    Honoka'a, HI
    Hmm, something else just cropped up. It looks like long press of the Select button for Nvidia Shield doesn’t work. Not seeing a way to configure/alter this.

    I may pull this from my system for a while and revisit after an update or two. Too bad, I really do like it. I certainly don’t want to give up on it completely, but at this point I don’t think I can use it as a “daily driver” so to speak.
     
  14. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    The fix for this is already in the next build for public release. We are still finalizing the release plans but it should happen soon.
     
    Mikeguy likes this.
  15. convergent

    convergent Member

    403
    4
    Jan 3, 2007
    Raleigh, NC
    I picked up one at Best Buy tonight and will give it a try when I setup my news system in the new house Monday. I also picked up a Sonos Beam and a couple of Ones which will be the sound for the system.
     
  16. David Platt

    David Platt Mouse Master TCF Club

    11,003
    673
    Dec 13, 2001
    Portland, OR
    Looks like I've discovered a quirk in my system that doesn't allow the Caavo to work very well with the Apple TV 4K. After the latest update on both (which both happened around the same time, so no telling which is the culprit), when the Caavo goes to the Apple TV input the picture looks incredibly washed out. I did some initial troubleshooting with Caavo tech support, and the only way to get the proper color back was to disable HDR on the Apple TV and set it to output 4k without HDR, obviously not a long-term solution.

    They had me submit a trouble ticket along with all my system configuration info and said they'd be in touch within 24-48 hours. After four days of silence, I emailed and got a response that sounded very much like nothing had yet been done: "oh, I see you're having problems with HDR. We're going to look into it! We'll be in touch soon" That's been three days ago, and I just got another reply saying they haven't heard from me in a while and if I had no further comment they were going to close out my ticket.

    Doesn't seem like the best tech support here, to tell someone you're going to close a trouble ticket for non-response when they specifically told me to sit tight.
     
  17. swyman18

    swyman18 Active Member

    184
    36
    Jan 6, 2016
    Honoka'a, HI
    $60 now on Amazon and Caavo’s site.
     
  18. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    Hi Dave,

    I'll notify CS of their workflow. As for the issue we are indeed working on it as more reports come in. In most of these cases, including in my setup, the issue occurs even with Caavo taken out of the picture. I've logged my own issue report with Apple.
     
  19. David Platt

    David Platt Mouse Master TCF Club

    11,003
    673
    Dec 13, 2001
    Portland, OR
    Thanks Jerry! In my case, I removed the Caavo and the HDR problem went away. I'm betting this is one of the most challenging things with this product on your end-- there are so many variables with different people's systems that can cause problems.
     
  20. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,291
    826
    Jun 4, 2015
    Philly suburbs
    Hey guys, I was going to add in some advice I got from @NashGuy on HDR with an Apple TV that can cause pictures to get washed out. I was having problems with almost all apps not giving me a "bright" picture when watching on my 4K HDR capable Samsung. This adjustment fixed it.

    "Hey man, just now saw this. If you're still having the problem, make sure that you set your Apple TV 4K (assuming that's what you have) to use 4K SDR 60Hz as its main standard form of output. And then set Match Dynamic Range to On so that it will automatically switch to Dolby Vision or HDR10 output when that kind of video is available. (If you like, also set Match Frame Rate to On too, so that the output switches to 24Hz for 24 frames-per-second content.)

    If you have the main output setting at the default 4K HDR 60Hz, then it will take traditional SDR content from the DirecTV Now app and turn it into "fake HDR". The result is that highlights will be brighter but dark areas look darker, with a loss of shadow detail. It seems to just crank up the contrast. I wonder if that's what you were seeing as the difference in brightness between the same channels in DTV Now on the ATV vs. QAM cable on TiVo.
    "
     

Share This Page