Anyone else having recordings not showing up in my shows?

Discussion in 'TiVo Premiere DVRs' started by Richard Cranium, Jun 9, 2010.

  1. Richard Cranium

    Richard Cranium New Member

    173
    0
    Mar 28, 2010

    Advertisements

    This is the 3rd time it's happend to me. No red recording circle, no listing in my shows, 2 to 3 days later it shows up. Plays fine, just takes a couple of days to show up.

    Anyone else, or am i just lucky? :confused:
     
  2. awsnyde

    awsnyde Member

    187
    3
    May 11, 2007
    Maryland
    Do you have grouping on or off? If you generally keep grouping off, the problem may be related to the one I posted about in the entry "Grouping Off/Shows Missing". If you keep the default of grouping on, then it's probably yet another sporadic, mildly annoying bug, but I do suggest that next time it happens you play around with the grouping and sorting options to see if the missing shows show up. And of course, let us know how that turns out.
     
  3. Richard Cranium

    Richard Cranium New Member

    173
    0
    Mar 28, 2010
    Grouping is on. I'll see what happens and report back.
     
  4. mdeck

    mdeck New Member

    13
    0
    Jan 7, 2007
    Wow. I just wasted a couple of hours on this issue -- resetting, restarting, verifying, searching, etc. -- and it's as simple a solution as turning off groups in "Now Playing!"

    It might be a minor issue, but it's a big time-waster (and there enough of those already that TiVo should fix as many as possible).

    -- md
     
  5. red.panda

    red.panda Member

    43
    1
    Jan 7, 2017

    Advertisements

    Does anyone know how to do this from within TiVo online or the app? Change 'grouping' so all shows are visible in browser version of TiVo online?
     
  6. Sparky1234

    Sparky1234 Well-Known Member

    2,276
    336
    May 8, 2006
    No
     

Share This Page

spam firewall

Advertisements