Any luck saving shows from a bad HD?

Discussion in 'TiVo Upgrade Center' started by BMorris111, Jan 26, 2006.

  1. BMorris111

    BMorris111 New Member

    16
    0
    Apr 11, 2003
    My upgraded Philips Series 1 is stuck on "Powering up, please wait a moment". Power cycling doesn't work (I tried it several times and I also left it unplugged overnight).

    I'm considering replacing the drive. Has anyone tried to do a full backup from a bad drive in order to save recordings? Any luck? If not, I'll probably bite the bullet and get a series 2.
     
  2. captain_video

    captain_video Member

    832
    0
    Feb 28, 2002
    You might give SpinRite a try. It works for recovering data from just about any type of drive and OS, including Tivos. You may also just want to try and see if you can dd the data from the bad drive to a new one.

    Before you totally give up on it, check all of the cable connections inside the unit to make sure they're tight and secure. A loose connection will prevent the Tivo from booting up. Try a different IDE cable to see if that helps. S1 Tivos use a 40-conductor cable and not the 80-wire cables used with S2 Tivos.

    Make sure the fan's plugged in. If the Tivo overheats it won't boot either.
     
  3. BMorris111

    BMorris111 New Member

    16
    0
    Apr 11, 2003
    Thanks for the suggestions. I'll check them out. But as a last resort, I'm curious if anyone has had success doing the dd thing on a bad drive. I guess I'm just looking for some hope before I actually try it.
     
  4. ClickMaster

    ClickMaster New Member

    3
    0
    Jan 26, 2006
    Las Vegas
    First, make absolutely sure you really have a hard drive problem. Twice I've had TiVo support insist my HD was bad and my only option to pay them to replace the whole unit.

    Turns out, it wasn't the drive at all. In one case, another, non-TiVo, remote had one of its buttons depressed and was interferring with the TiVo remote signal, causing every command I gave to be repeated a hundred times or so (most annoying). I also had a rebooting freeze similar to yours during that episode.

    The other case was just as dumb -- my Monster power center developed a bad outlet. The one my TiVo was plugged into. So the power would glitch and the TiVo would reboot itself. A lot. Also most annoying.

    But neither would have been half as annoying as doing what TiVo suggested, only to find the problem still there with the replacement unit (especially since they would only replace my 200-hour AT&T with a 40-hour unit -- and wanted $150 for the privilege!).

    So, before doing anything drastic, clear the room of all other remotes, check your power -- at both ends -- and look for anything else (somebody put a microwave nearby recently?) that could possibly be giving you trouble. As a last resort, before tossing the old drive, plug it into your computer and see if it still won't work.

    Ain't technology grand?

    Cheers,
    J.R.
     
  5. BMorris111

    BMorris111 New Member

    16
    0
    Apr 11, 2003
    Thanks again for the suggestions. I'll be trying them on Saturday.

    But I'm still polling everyone to see if anyone has had any luck backing up (saving programs) a supposedly bad drive. Anyone???
     
  6. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    It doesn't hurt to try, but I can't recall anybody here posting successful results with a bad drive .... other than a few folks that have had utilities like SpinRite successfully "heal" their hard drive.
     
  7. altaman

    altaman New Member

    3
    0
    Feb 7, 2002
    Use DD_rescue to copy to a new drive. It has worked perfectly for me on 3 different occasions (I had to it to my HDTivo just this week). Do a search and you will find good instructions.
     
  8. BMorris111

    BMorris111 New Member

    16
    0
    Apr 11, 2003
    Thanks altaman, but I'm in the middle of doing a straight dd as I type. I didn't know about dd_rescue. I'll try it if dd doesn't work.
     
  9. BMorris111

    BMorris111 New Member

    16
    0
    Apr 11, 2003
    :up: SUCCESS!!!!!!!!! :)

    dd was still running for for 10 hours when I went to bed last night, but it was done this morning. Put everything back together and YES, it worked. All recordings saved!!!!!!!!!

    I replaced a 120gb Seagate with a 120gb Western Digital (only $59 at Best Buy) using Hinsdale's How-to, step 7, option 3 (COPYING TIVO DRIVE TO NEW UPGRADE DRIVE). Thanks to Hinsdale and to Tiger for MFS Tools.
     

Share This Page