Any ELITE units in Phx showing correct time?

Discussion in 'TiVo Premiere DVRs' started by jshore, Oct 12, 2011.

  1. jshore

    jshore Member

    147
    0
    Aug 17, 2003
    Just curious if anybody with an ELITE (not series 3, not premiere) unit has the correct time being displayed? If so, i'd like to repeat guided setup with your zip code just to see if that somehow would work to correct this Daylight Savings Time thing...

    Anybody?

    Thanks! :)


    ps i have two Premieres that show the correct time just fine. This seems to be a 14.9 software bug that hopefully TiVo will acknowledge and fix soon... but in the meantime if there is a workaround, that'd be great....
     
  2. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Not me.

    I tried 85085, 85044, 85032 and 85027.

    No joy. Still 1 hour ahead.
     
  3. LonV

    LonV Member

    41
    0
    Feb 13, 2006
    Nope, it's wrong. I opened a ticket with TiVo and they told me to go through the guided setup (even though I told them I had done it multiple times) and to choose MST when selecting a time zone. Of course, there is no option like that.
     
  4. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    It will be correct starting Nov 6. That will give TiVo 6 more months to fix it. Either way, it's only a display issue. It will not affect recordings.
     
  5. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Thankfully yes it is only a display issue, but I get constant reminders from my wife and kids that it is wrong, and when is it going to be fixed??? :rolleyes:

    My support ticket with TiVo that I opened on Oct 12 2011 is still showing as "Escalated to L3".

    I hope that someone at this level will actually be able to determine what the problem is without coming back with inane suggestions as repeating Guided Setup and selecting options that don't exist.
     
  6. Nov 1, 2011 #6 of 16
    Goldwing2001

    Goldwing2001 Goldwing2001

    94
    3
    Sep 30, 2006
    Honolulu,...
    I've called TiVo support also and filed a report, they told me it was a known issue for Arizona and Hawaii. Which are the only two states that don't use daylight savings time.
     
  7. Nov 1, 2011 #7 of 16
    djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Thanks for adding another case with TiVo for this issue. Hopefully they can fix it in the next release.
     
  8. Nov 2, 2011 #8 of 16
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    It's an issue with their linux build. They should be able to fix it in about 5 minutes. My guess is they just don't feel like patching it until the next bug fix release.
     
  9. Nov 3, 2011 #9 of 16
    djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    My support case that was opened back on Oct 12 changed to "Waiting for customer" today. Of course, there were absolutely no notes in the case to tell me anything.

    I did an online chat to ask what the status was, and the rep stated that on Nov 5th the TiVo will download new DST information and that after that, the issue should be resolved.

    I then asked whether the issue would remain resolved when DST goes back into effect in 2012, and she stated that Yes, it would remain resolved.

    So, I am hopeful. If anything, it will be nice to have the time be correct after Nov 6th arrives. I'll stop getting the "the living room is in another time zone Daddy" jabs. :p
     
  10. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    That sounds fishy at best. My guess is they just realized it will be correct starting Nov 6. I guess they will have until next year to fix it. No way they were waiting until Nov 5 to update the timezone info. If it was a fix they could do outside of a software update, they wouldn't roll it out on a Saturday.
     
  11. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    I agree that it is fishy. I will be interested what the Elite will say on the System Info screen on Nov 6. If it says "Inactive" for DST, it may mean it's fixed.

    But then, I've never seen what it should say when DST is not in effect. My Series 3 says Inactive all year long, of course.
     
  12. jshore

    jshore Member

    147
    0
    Aug 17, 2003
    Well, time in guide is correct now simply because of the DST change. But unless TiVo fixes the bug, it'll be wrong again in the spring because instead of reading "Inactive" (like it does on my two Premieres), my Elite still reads as "Standard Time" next to the Daylight Savings setting.
     
  13. aaronwt

    aaronwt UHD Addict

    23,112
    1,087
    Jan 31, 2002
    Northern...
    What's even worse for all of you is Daylight Savings begins in the Winter now instead of the Spring so standard time doesn't last as long as it used to.

    Why isn't Daylight Savings observed in your areas?
     
  14. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Same here, it says "Standard Time", so it's definitely not fixed.

    And, this morning when I pressed the TiVo button, I got the THX video, so my Elite had rebooted last night. Looking at my CableCARD Diag screen I see the reboot was at 8:22am UTC / 1:22am Phoenix time.

    As to why we don't observe it in Phoenix, here's an article Google turned up for me:

    http://www.abc15.com/dpp/news/state/why-arizona-doesn't-observe-daylight-saving-time

    Looks to be mostly weather-based.

    And for everywhere else, it's done on a purely psychological basis.
     
  15. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I don't think there's enough time in the world to explain the whole DST system and why some observe it and some don't.

    Anyways, I am not surprised the magical Nov 5th update didn't happen. Clearly it isn't fixed. However, they do have plenty of time to fix it now. Let's just hope the next update addresses it.
     
  16. djwilso

    djwilso Member

    598
    2
    Dec 23, 2006
    Phoenix, AZ
    Elite software updated to 14.9.2-01-2-758 last night.

    DST is still showing as "Standard Time". So, not fixed yet.

    Not sure if it's worth trying to go through Guided Setup again to see if that works. Anyone up for trying that on yours?
     

Share This Page