any chance new software affects a remote?

Discussion in 'TiVo Premiere DVRs' started by newsposter, Dec 19, 2011.

  1. newsposter

    newsposter Poster of News

    35,614
    63
    Aug 18, 2002
    SE PA
    just got updated last week...tried 3 different sets of batteries but past few days the remote has been very difficult to use. it not only doesnt operate from its usual spot on the sofa, which admittedly is not pointed directly at the machine, but even when pointed directly at it i have to press the button hard

    i did by the extended warranty 2 months ago but find it hard to believe the remote is bad already

    the only switch in my house has been from an old 2.4 ghz phone to a new 6.0 phone so that presumably shouldnt be an issue either?
     
  2. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    You didn't say which remote. I have to assume it is an IR remote. An IR remote can't be interfered with by radio emissions, such as a phone. Since it is light, other sources of light CAN interfere with it- sunlight in particular.

    Remote buttons can also wear out (or get dirty contacts), especially frequently used buttons. If it is only certain buttons, this could be your problem. If you have to press a button "hard" to make it work, when it otherwise doesn't work when pressed lightly, this is your issue.

    I doubt it has anything to do with the 14.9 update, as nobody else has reported anything like that.

    If you have to replace the remote, I HIGHLY recommend the Slide Remote. It is a huge improvement in convenience, range, and performance.
     
  3. newsposter

    newsposter Poster of News

    35,614
    63
    Aug 18, 2002
    SE PA
    i have whatever comes with the premier..now it's back to working..very weird..
     
  4. Ed_Hunt

    Ed_Hunt Pokerpro

    249
    0
    Jan 2, 2004
    Patterson,...
    I am having an issue with my remote also. When I change tuners using the live tv button it brings up the guide rather than changing tuners. I use several different aftermarket remotes that worked perfectly until the update. I also tried the peanut to see what would happen and it was the same. I was on the phone with tech when it started working correctly again. About an hour later it went back to bringing up the guide again. Anyone got anything for this, I sure don't. I tried relearning that button using the original remote but no help there.
    What do you all think?
    Thanks,
    Ed
     
  5. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    I saw something about that problem around here somewhere the other day, but I can't find it now.

    It has to do with the original remote not being designed to switch between tuners, since the original units didn't have multiple tuners.

    If you use an aftermarket remote, it might be using the codes from the original remote, which means now your TiVo thinks it's supposed to respond the way the original one does.
     
  6. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,717
    1,889
    Jul 6, 2002
    boston'ish
    It's convinced your remote is an old style remote without the dedicated Guide buttons, when this happens pressing the Tivo button on the remote will send the "hey I'm xx style remote!!!" signal and it should then respect the correct button presses.

    Built in compatibility function
     

Share This Page