Another "Welcome Powering Up..." story :-( (Series 2)

Discussion in 'TiVo Upgrade Center' started by sskraly, Jan 24, 2020.

  1. sskraly

    sskraly Member

    51
    0
    Dec 11, 2002
    Trying to revive a Lifetime Series 2 (TCD240040) with a flaky 320GB (Maxtor PATA) HDD that is stuck on "Welcome Powering Up...". I have a new 1TB WD SATA for the upgrade (along with a proven PATA/SATA adapter). Here's the current situation:

    - Used WinMFS to try restore a TCD24008 image (.tbk format) (graciously provided by another member that has been used by others in the past) to the 1TB
    - Restore gets about 1/3 of the way through and then I get the infamous "error writing media inode 1". I've run WD Data Lifeguard Extended with no errors on the new drive.
    - As a test, I tried another .tbk from one of my other Series 2 (different model #) and I also get the "error writing media inode 1" error. What are possible causes of this?
    - On a whim, I tried creating a WinMFS backup with the old 320GB and it appeared to succeed without any errors. Then did the mfsadd and supersize as instructed with no errors.
    - This "new" backup (from the 320GB) restored to the 1TB without any errors! No idea why this would be any better than the other two .tbk backups.
    - Put the 1TB back into the TiVo and it's still stuck at "Welcome Powering Up". I noticed that the left LED stays Green but briefly flashes Amber and the right LED never lights up at all.

    Any ideas what I'm doing wrong and suggested next steps?

    Thanks!
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,689
    922
    Apr 6, 2000
    SF Bay Area
    If it won't get past the Powering Up screen to "Almost there", it could be a number of things, bad capacitors in the power supply (can't always tell by looking), the drive may be consuming too much power to even boot up, no/bad SATA connection, etc.

    What make/model drive are you using?
     

Share This Page