Another 'TiVo not responding to remote' thread

Discussion in 'TiVo Help Center' started by mick66, Jan 7, 2006.

  1. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse

    Advertisements

    I have a 540 TiVo upgraded to 88 hours with about half of it not currently being used. It is on the latest software version - 7.2.1a and it connects via phone line. For several weeks now it would occasionally fail to respond to the remote. The amber light would blink, but nothing else would happen. If I moved the dvr 1-2 switch on the remote from 2 to 1 and then back to 2 it would work again. A couple of days ago for some unknown and illogical reason it would only respond to the remote if the other Tivo was in standby. As of last night it won't respond at all, other than the amber light blinking when I press a button on the remote. I unplugged it for a minute and then plugged it back in - no difference. I tried using my other two peanut remotes but they didn't work either. I unplugged it and left it over night and plugged it back in the next day and still nothing. I removed all of the other remote controls from the room to eliminate stray IR and that didn't help. I put the original HD (now on v7.2.0) in it and everything seemed to work just fine. So then I ran PowerMax diagnostics on the drive and it passed - error free.

    Ideas and/or suggestions?

    Edit:
    I set the remote code to '0' and screwed up my other Tivos, but it started working again. Then I set the remote code back to what it was and it's still working. I had tried changing the remote code earlier, just not to '0'
     

Share This Page

spam firewall

Advertisements