Another Reboot for 6.3e

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by snickerrrrs, Aug 20, 2007.

  1. snickerrrrs

    snickerrrrs Tech-no Guide

    259
    3
    Mar 30, 2006
    Southern...

    Advertisements

    Both my R10 and DVR40 rebooted this afternoon, around 2:30 PST (Both rebooted after 6.3e installed the other day too). When I press the info button I now have channel logos (History Channel for example). Not really a big deal but another new feature in 6.3e for my units. Anyone else reboot today? :confused:
     
  2. IminMs

    IminMs New Member

    166
    0
    Sep 9, 2006
    Mine did it yesterday. There is a different menu when selecting channels you receive/favorites now.
     
  3. snickerrrrs

    snickerrrrs Tech-no Guide

    259
    3
    Mar 30, 2006
    Southern...
    I just saw that, putting favorites and channels you receive on the same page makes a lot more sense. :)
     
  4. perkat2

    perkat2 New Member

    36
    0
    Apr 17, 2003
    Illinois
    Mine rebooted also. Since then my 30 second skip is touchy. I press the button and it skips ahead 2 times times instead of one half the time. I did a restart and still the same.
     
  5. chrishicks

    chrishicks Tivo Junkie

    633
    73
    Dec 30, 2003
    MI

    Advertisements

    mine is rebooting atleast once every day since 6.3e. it just happened again while I was watching one of my recordings. this is a major pain in the rear.
     

Share This Page

spam firewall

Advertisements