Another Mini Vox issue

Discussion in 'TiVo Mini' started by jjg247, Dec 4, 2020.

  1. Dec 4, 2020 #1 of 12
    jjg247

    jjg247 Member

    183
    1
    Oct 1, 2002

    Advertisements

    Wow, based on action in this forum there are lots of issues floating around right now. I didn’t see mine discussed anywhere so I’m going to post mine as well.

    My setup is a Roamio Plus, a mini vox, and an older mini (A92). In the last couple days, I have lost the ability to stream recorded programs to the minis. I can see the list of all of the recorded shows, I can see live TV, but when I try to watch the recorded programs it will play but the screen is completely blank, no audio etc. I viewed the same program on the Roamio and it plays fine there.

    Any ideas?
     
  2. Dec 4, 2020 #2 of 12
    krkaufman

    krkaufman TDL shepherd

    16,361
    3,078
    Nov 25, 2003
    (You may want to state which software version you're running, TE4/21.* or TE3/20.*.)
     
  3. Dec 4, 2020 #3 of 12
    XIBM

    XIBM Member

    198
    18
    Mar 9, 2013
    This happened to me on the latest software on an old mini hosted by a bolt+ via moca while looking at files on a XL4 also on moca. I was deleting the files thinking they were a blank recording by the XL4 when suddenly in one it started playing as I was skipping through it to make sure it was blank...
     
  4. Dec 5, 2020 #4 of 12
    jjg247

    jjg247 Member

    183
    1
    Oct 1, 2002
    mini vox is software 21.10.2
    Older mini is 21.10.2
    Roamio is 21.10.2

    Mini vox gave a v112 error today saying it couldn’t connect to the main box. Older mini tried to play the show but gave the black screen with no audio/video.
     
  5. Dec 5, 2020 #5 of 12
    krkaufman

    krkaufman TDL shepherd

    16,361
    3,078
    Nov 25, 2003

    Advertisements

    Similar symptoms...

    Occasional TiVo Mini problems with a new Samsung TV
     
  6. Dec 5, 2020 #6 of 12
    XIBM

    XIBM Member

    198
    18
    Mar 9, 2013
    My mini 92 trying to play a file on host Bolt+ showed blank data, switched to live channel and back to the file and it played? Version 21.10.2.V6
     
  7. Dec 6, 2020 #7 of 12
    MrDell

    MrDell Active Member

    228
    58
    Jul 8, 2012
    Rhode Island
    This is the same thing that is has been happening to me lately.... what I have been doing is pressing live tv on the mini remote, let that load in and go back to play my recorded show and it plays fine. I’m not sure if all these software updates are messing everything up but it has really been a pain.
     
  8. Dec 6, 2020 #8 of 12
    jjg247

    jjg247 Member

    183
    1
    Oct 1, 2002
    I couldn’t get my mini vox to show a live stream or a recorded program. Basically a paperweight at this time. Awesome!
     
  9. Dec 6, 2020 #9 of 12
    brobin

    brobin Active Member

    169
    53
    Feb 14, 2014
    Same thing here... same solution. Note to TiVo engineers: STOP breaking things! TEST, TEST, TEST!
     
  10. slowbiscuit

    slowbiscuit FUBAR

    4,639
    601
    Sep 19, 2006
    In the ATL
    Yet another reason to stay on TE3, since they're not messing with it and it just works on Minis. Runs much better on older ones too.
     
  11. JPF321

    JPF321 New Member

    3
    0
    Dec 19, 2020
    My fix has been to jump into Netflix 1st then back to recorded shows. YMMV
     
  12. jjg247

    jjg247 Member

    183
    1
    Oct 1, 2002
    I’m keeping my fingers/toes crossed, but my issues seem to have been resolved.
     

Share This Page

spam firewall

Advertisements