Annoying skip mode beep - Any way to disable?

Discussion in 'TiVo Bolt DVR/Streamer' started by scht99, Oct 28, 2015.

  1. scht99

    scht99 New Member

    18
    0
    Oct 12, 2010
    Annoying skip mode beep is driving me crazy. Shows always go to comercial on a dramatic moment and instead of the normal fade silence we get a BEEP. It ruins the mood.

    Will probably get used to it but would be nice if there was a way to silence it.
     
  2. aaronwt

    aaronwt UHD Addict

    22,578
    862
    Jan 31, 2002
    Northern...
    Use Dolby Digital output instead of PCM audio and you won't hear any beeps. I'm on FiOS so every channel uses DD. So there aren't any TiVo sounds.
     
  3. disneyman

    disneyman New Member

    25
    0
    Dec 30, 2004
    We had the sound for 1 night and then it went away. My wife wants to know how to get it back. I do not see it in any of the settings menus.
     
  4. aaronwt

    aaronwt UHD Addict

    22,578
    862
    Jan 31, 2002
    Northern...
    Set the audio output for pcm. Then you will have the TiVo sounds along with stereo pcm audio. The other option is DD which will give you everything between DD 1.0 and DD 6.1.

    But you won't hear any TiVo sounds since with the DD setting the TiVo is just passing through the audio as is. And the TV or receiver is decoding the DD. With PCM output the TiVo decodes the DD, mixes in the TiVo sounds, then outputs 2.0 pcm.
     
  5. mattack

    mattack Well-Known Member

    24,519
    521
    Apr 9, 2001
    sunnyvale
    Do you just mean the normal boop boop? You can turn those sounds off in the prefs.
     
  6. scht99

    scht99 New Member

    18
    0
    Oct 12, 2010
    No I want the boop boop. Its the Bading at a skip point thats getting me. Already starting to adapt to it. Change is hard.
     
  7. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,105
    277
    Jul 10, 2000
    Dallas Texas
    I turned o ff mine, not at home now, but I'm sure it was just a settings fix. I'll look tonight. Tho I might of turned off all sounds, which is fine by me also.
     
  8. MaxH42

    MaxH42 New Member

    19
    1
    Apr 8, 2009
    The tough part is, I really want the remote control sound effects, but not that jarring commercial skip tone. But you can't turn off one and not the other, right?
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,821
    3,159
    Dec 7, 2012
    Ashland, PA...
    right.
    Sound effects (all) are disabled when DD is active.
     

Share This Page