Android Out of Home Streaming

Discussion in 'TiVo Stream' started by Anchorman, Oct 25, 2014.

  1. cwolfey

    cwolfey Member

    37
    0
    Nov 12, 2006
    OK some more info here...
    I still have never got out of home streaming to work on my Android phone..and I have actually upgraded 2 times since it came out.

    What I have found may be interesting...another option on my phone seemed to stop working when I installed the Tivo app and setup OOH streaming "Wifi Calling".
    Could not find or figure out what the app or network setup could have done..but when I restored the phone and didn't install Tivo, the WiFi calling worked now!

    Does this make sense to anyone?
     
  2. hessrick

    hessrick New Member

    6
    1
    Oct 15, 2010
    Aloha,
    Prior to going overseas I started the TIVO 'Out Of Home (OOH)' service with my SAMSUNG Galaxy Note 8 Android. All went well with the setup & for the first 4-5 weeks of OOH downloading/streaming. A few occasional glitches were noticed, that may have been the result of a weak WIFI service, in Lisbon. Today, in Paris after ~5 weeks, TIVO OOH failed repeatedly (Error Msg: E=41. V=-1) accompanied by the guidance msg: do start-up procedure, which is impossible away from home. After a less then successful chat session, I called Tech Support & was told it was a 'common problem', usually associated with poor wifi. Unfortunately I currently have a very strong/fast fiber-based wifi service that doesn't seem to be contributing to the problem. Tech Support politely reports the only way to repair the issue is to get back home and re-start-up. I'm sure they're correct, but I'm also sure that without a remote fix, TIVO OOH might not be ready for primetime. Are there others with the same problem? Hope this msg gets to TIVO programmers. Thanks, Rick
     
  3. Megamind

    Megamind I'm Feeling Blue

    274
    159
    Feb 18, 2013
    Alpha Centauri
    I've found OOH streaming on Android to be mostly worthless for exactly this reason.
     
    OrangeCrush and slowbiscuit like this.
  4. hessrick

    hessrick New Member

    6
    1
    Oct 15, 2010
    There's now a Chapter 2 to this story. In a follow up conversation with TIVO Tech support, I was put in contact with a 'Supervisor' that offered to investigate further. She reported to be able to communicate directly with my At-Home-DVR and was apparently able to re-set my at-home-DVR setting to enable OOH Service again. It's been working ~24 hours now, without problems... "and they lived happily ever after?" hopefully...
     
    Mikeguy likes this.
  5. cwolfey

    cwolfey Member

    37
    0
    Nov 12, 2006
    Replying to my original post.

    Still have never been able to get out of home streaming to work since 2014,

    Since that date, I have had different Routers, now currently Linksys EA9500,
    Different Android phone, have had them all and never worked either
    Samsung S7,S8,S9 and now S10

    I'm stumped ..

    I do setup properly I can assume, from home network setup streaming, goes through the steps and says done.

    Anyone?

    Sent from my SM-G973U using Tapatalk
    [​IMG]
     
  6. tomhorsley

    tomhorsley Well-Known Member

    1,632
    199
    Jul 22, 2010
    My samsung galaxy s9+ works, my Huawei tablet does not. On the tablet I try to stream a show and it tells me "content not found" even though it was right there in the My Shows list where I clicked on it.

    But in both of them, I spend so much time watching circles spin and logging back in because some "credential expired" that they are almost useless. About the only time I try to use the app any more is when I testing something like today.
     
  7. HerronScott

    HerronScott Well-Known Member

    6,841
    905
    Jan 1, 2002
    Staunton, VA
    Looked back at your earlier posts. So this is a Roamio Plus which should have the Stream built in correct? When your phone is on your local network can it stream successfully to confirm that on-network streaming is working correctly?

    Scott
     

Share This Page