And so it begins: Series 2 guide switchover has started

Discussion in 'TiVo Help Center' started by oscarfish, Sep 13, 2016.

  1. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009

    Advertisements

    I have two Series 2s. Both of them received a message today that guide updates will be happening over the next 24 hours and that I should NOT reboot the DVR. I took a picture of the message but am not currently it a position to post it.

    It's still not clear to me whether the Series 2 is getting new firmware. Reading the message, it sounds like no.

    My preference is that the switch over be done without new firmware just because I find updating something that old 'fraught with peril'.
     
  2. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    Here's the message:

    [​IMG]
     
  3. HerronScott

    HerronScott Well-Known Member

    7,510
    1,097
    Jan 1, 2002
    Staunton, VA
    It will need a new version to support the new Rovi guide data. Let us know what the version is when your update is complete. Interesting that they modified the message for the S2's to add the don't reboot part presumably because the slower boxes will take much longer to perform the update.

    Scott
     
  4. Seattle

    Seattle Active Member

    2,051
    6
    Dec 13, 2001
    Seattle, WA USA
    Do you get a new message when the update is done?
     
  5. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009

    Advertisements

    Both of my Series 2s made their "normal" scheduled connections back to the tivo servers this afternoon. So far, they just look like normal daily updates. I can not detect any changes.

    One of them is scheduled to connect back with the Tivo server tomorrow at 4 am, and I don't know about the other one.

    I will post back here when I get any info worth sharing.
     
  6. HerronScott

    HerronScott Well-Known Member

    7,510
    1,097
    Jan 1, 2002
    Staunton, VA
    Software version after the update?

    Scott
     
  7. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    The first Series 2 connected back to the server normally early this morning. Seems the same. Nothing new report.

    Both my Series 2s are still on 9.3.2c.

    The second Series 2 is scheduled to connect with the server later this afternoon. Part of me wants to force a connection to get the ball rolling on any cleanup I may have to perform, but part of me wants to continue to live in this land I've been so fortunate to live in for the last 13 years where it just works.
     
  8. bittmann

    bittmann Member

    72
    1
    Apr 19, 2005
    South...
    I get 9.3.2c.2016.09.10-1318-01-2-140
     
  9. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    I hope I get there myself, but I'm starting to get worried. My first Series 2 connected again late this afternoon and it downloaded a firmware update. After a couple of reboots, it's now been showing the following for almost an hour and a half.

    Code:
    Preparing the service update.  This may take up to an hour, possibly longer.
     
  10. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    One of my S2's is loading software now.
     
  11. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    I got impatient after 2 and a half hours and cycled power. Now it's right back to where it was before, at the yellow and back screen (with the TiVo guy in the middle) and text saying "Preparing service update. This may take up to an hour, possibly longer."

    At least it made it past the gray Welcome powering up screen.

    I guess I just need to be more patient. At least that's what I hope.
     
  12. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    It will take 3 or more hours, you may have been only minutes away.
     
  13. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    Despite my mistake dragging this process out, at this point I consider your news good news. Thanks.
     
  14. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    Ok, after 2h 20m, it rebooted and is currently getting the program info.

    I am positive that I waited at least 2h and 20m last time before cycling power and it didn't complete. I'm curious why the difference, but I'm sure I'll never know.

    It's now at a strange software version similar to bittman's. The Tivo is in the other room and I'm not looking at the System Information screen, but the software version looks like this with the xxxxx being another number.

    9.3.2c.2016.09.10-xxxxx-01-2-140

    One thing I've noticed so far is that it changed my Cable Provider to "Comcast King County Standard*" (should be Comcast Snohomish County) which is what the update did to my Roamio last week. I guess I was expecting that.

    It's still downloading the second program info dump, but I don't have any program info in the guide yet.

    I think I'm becoming optimistic that it won't be any worse than the Roamio update, and my Roamio problems have been small compared to many others.
     
    Last edited: Sep 16, 2016
  15. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    It must have started where it left off, took 3 1/2 hours for me went to you need to connect to get guide data it's 83% loaded now. Have that same 2016 version.
     
  16. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    Oddly after loading got new channel added to lineup message TBS on 12, has been on 12 for decades.
     
  17. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    Only has single and two digit channels in guide (DTA) no 3 or 4.
     
  18. danm628

    danm628 Well-Known Member TCF Club

    11,755
    3,649
    May 14, 2002
    Vancouver, WA
    Most of the delay in the upgrade is deleting the old guide data and channel information. This takes a long time.

    Rebooting it part way through means that some of the data was already deleted. So it just had to delete what was left.

    I suspect if you had left it alone it would have taken closer to 4 hours to complete.

    - Dan
     
  19. oscarfish

    oscarfish Active Member

    239
    25
    Mar 1, 2009
    I see that my second S2 has downloaded the updated software and is showing a pending restart scheduled for 2am.

    So if I had just left my first S2 alone and just let it do it's thing, it would have updated mostly just fine with minimal anxiety on my part during the night. It might not have connected back enough times without my intervention to get all the new program info to allow me to sort through all of the channel and scheduled recording issues, but that is fortunately a relatively minor issue for compared to other.
     
  20. Puppy76

    Puppy76 Well-Known Member

    1,434
    44
    Oct 6, 2004
    Mine's showing "pending restart" too! Thought that's what it meant, but I'm just leaving it alone to do it's thing.
     

Share This Page

spam firewall

Advertisements