Amazon Video - How do I STOP captions from being ON as a default?

Discussion in 'TiVo Roamio DVRs' started by BobbyWDC, Feb 21, 2016.

  1. BobbyWDC

    BobbyWDC Member

    57
    0
    Mar 28, 2005
    Washington, DC

    Advertisements

    I watch shows with captions turned OFF. Once in a while, I turn them on to see something I missed, then I turn them back OFF.

    Yet EVERY time I start any show in Amazon Prime Video on my Roamio Pro, captions are ON and I have to go shut them off!

    I can't find any way to make OFF the default (which I'd assume is the standard setting!). They're always OFF when I end a show and leave Amazon Video. They're OFF on my TiVo regular viewing, too.

    Is anyone else having this problem? Any suggestions on solving it? Thanks.
     
  2. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    Having exact same issue but don't have a solution.
     
  3. gashouse

    gashouse New Member

    3
    1
    Feb 23, 2008
    I had the same problem and it drove me nuts. This worked for me. Find show or movie that once you select it, the next screen that displays is the overview page. The banner will display overview, customers also watched, cast, more from imdb and captions. Select captions and then captions off. I only had to do it once.
     
    orangeboy likes this.
  4. TonyD79

    TonyD79 Well-Known Member

    12,403
    1,802
    Jan 4, 2002
    Columbia, MD
    Assuming the roamio app looks like the bolt one.

    Hit pause while playing video. There will be icons in the bottom that you can arrow to. Right arrow to CC icon on right. Select it. Your choices pop up.
     
  5. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...

    Advertisements

    Thanks for the feedback, but I couldn't figure out how to do this. Are you talking about doing this with TiVo Amazon client or with a web browser? Either way I couldn't get to screen with a banner that you mentioned. Perhaps you are talking about the TiVo iOS app?
     
  6. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    Yes we know how to toggle on/off. The issue is that it defaults to CC on such that every time we play we have to toggle off. We'd like default to be CC=off with option to turn it on.
     
  7. tatergator1

    tatergator1 Well-Known Member

    2,354
    496
    Mar 27, 2008
    Columbus, Ohio
    The screen being referenced is the general episode info screen for any show in the Tivo Amazon app. If searching via Tivo Search, this is the screen you will be deep-linked to when you select Amazon as the source of an episode/movie from the Tivo menus. Along the top will be the options mentioned, with Captions presumably being one of them.
     
  8. gashouse

    gashouse New Member

    3
    1
    Feb 23, 2008
    It was on a roamio and I only had to do it once. This made the default to CC off.
     
  9. TonyD79

    TonyD79 Well-Known Member

    12,403
    1,802
    Jan 4, 2002
    Columbia, MD
    Oh. Sorry.
     
  10. moyekj

    moyekj Well-Known Member

    12,176
    827
    Jan 23, 2006
    Mission...
    OK thanks, I see how to get there now. Via TiVo search I searched for a title I know is Amazon only and got to the mentioned screen. Thing is the default caption setting was off when I checked but still defaults to on when a play a new show. Oh well.
     
  11. BobbyWDC

    BobbyWDC Member

    57
    0
    Mar 28, 2005
    Washington, DC
    I tried to find that overview screen, to follow the suggestion above. For movies, I found it easily. For TV shows, I only found it by doing something I've never done before--click on the episode name instead of the "Watch Now" button. Then I found the Overview page and the Captions setting. I made sure it was set to OFF. For that episode and the next one, the captions defaulted to off. I guess doing it on a series-by-series basis is better than nothing--thanks for the tip!

    I'm still puzzled that only two of us have this problem. I wonder how are we set up differently from anyone else?
     
  12. TonyD79

    TonyD79 Well-Known Member

    12,403
    1,802
    Jan 4, 2002
    Columbia, MD
    Not sure why you think no one else sees this. I use CC for somethings (Brit Coms) and not for others. So I just turn it off if I don't want it. My various devices are left in all kind of CC on/off states so I just change them.
     
  13. capitalb527

    capitalb527 New Member

    1
    0
    Apr 1, 2013
    I have been having the same issue for a while, I will try the suggestions listed. Thanks!
     
  14. BobbyWDC

    BobbyWDC Member

    57
    0
    Mar 28, 2005
    Washington, DC
    Maybe there's a misunderstanding. I believe the normal default state is captions OFF. When someone wants captions, they can turn them on. I always turn them back OFF when I use them. Yet in a number of different series I'm watching on Amazon, captions are ON by default when the program starts. That seems unusual and atypical. I get the impression that most other people don't have that problem, or I would've found it when I searched the forums here, or many more people would've responded with "I have the same problem!" (it's 3 so far, I think).

    It's only an issue because I only turn them on to catch something I missed, and I don't want them on the rest of the time. And I'd rather not have to turn them off during the opening credits of whatever I'm watching. It's not hard to do, it's just annoying, and seems like the wrong default.

    Explicitly turning them off for an episode in a series, using the Overview screen described above, seems to have worked, although I'll have to see if that's remembered the next time I watch that series.
     
  15. Bojangling

    Bojangling Member

    148
    0
    Nov 28, 2003
    No. VA
    Had the same problem mentioned.

    Solution: I deactivated my Amazon Prime account on my Roamio device. I then logged back in, and once I did the CC defaulted to off.
     
  16. kludger

    kludger New Member

    2
    0
    Nov 15, 2015
    I've been having this same problem on my Roamio but not on my minis and it's been driving me crazy, will try the two options mentioned here, thanks.
     
  17. Undead Chickens

    Undead Chickens New Member

    1
    0
    Apr 26, 2016
    gashouse, I created an account on this site just so I could say *thank you* for this solution. I tried it, and it worked like a charm.

    THANK YOU!!
     
  18. stevecu

    stevecu New Member

    1
    0
    Dec 16, 2006
    I've been trying to figure out how I screwed this up for months. Amazon wanted me to "uninstall" the app from my TiVo (is that even possible??).

    Fixed
     
  19. Mikeyis4dcats

    Mikeyis4dcats Well-Known Member

    4,491
    185
    Oct 2, 2003
    Thanks, also been trying to figure this out for months.
     
  20. gweempose

    gweempose Well-Known Member TCF Club

    4,067
    939
    Mar 23, 2003
    Northbrook, IL
    I'm so glad to finally have a solution for this. The most annoying thing was even if you turned off the CC for an episode of a show, it would automatically turn it back on when the next episode started.
     

Share This Page

spam firewall

Advertisements