Amazon Prime S L O W

Discussion in 'TiVo Roamio DVRs' started by ADG, Apr 3, 2016.

  1. Apr 3, 2016 #1 of 12
    ADG

    ADG Allan

    2,569
    234
    Aug 19, 2003
    New Jersey, USA
    I haven't watched anything on Amazon Prime for several months, but the last time I did both access to the app and everything within the app worked smoothly. Started watching the new season of Bosch the other day and ran into the following:

    • Had to re-authorize the Tivos (okay, no big deal if it's a one time issue)
    • Took abouth 30 seconds to get to the Amazon servers (black screen until then)
    • Once I selected the Bosch episode, again there was a significant delay before it started
    • If I want to "rewind" or fast forward, the delay is again a factor

    Are others experiencing the same thing or is it something on my end? Thanks much in advance.
     
  2. Apr 3, 2016 #2 of 12
    JandS

    JandS Well-Known Member TCF Club

    1,373
    321
    Oct 1, 2010
    East of Seattle
    Yes to all of the above.

    Additional:
    • Scrolling through video categories is very slow and herky-jerky

    Edit: this occurred as of the 20.5.9 update, about 3 weeks ago or so. Comcast. Roamio Pro
     
    Last edited: Apr 4, 2016
  3. Apr 3, 2016 #3 of 12
    ADG

    ADG Allan

    2,569
    234
    Aug 19, 2003
    New Jersey, USA
    Thanks - sorry to hear you're having the same issues, but glad it's not just me.
     
  4. Apr 3, 2016 #4 of 12
    kclfoxtrot

    kclfoxtrot New Member

    20
    4
    May 6, 2014
    Was working great for me...until last night. An error message briefly popped up about not having enough bandwith, but then I was able to connect albeit slowly.
     
  5. Apr 4, 2016 #5 of 12
    joewom

    joewom Member

    537
    0
    Dec 10, 2013
    Also new movies do not show up under new releases. The only reason I knew star wars was available was the scrolling box on the main screen. When I went to new releases hunger games is still first. I am using my PS3 for most amazon movies. Or order them on the web and its in my movies on the app.
     
  6. Apr 4, 2016 #6 of 12
    sschwar2

    sschwar2 Member

    33
    0
    Jun 14, 2001
    It's close to useless at this point - Tivo gave me a run around trying to fix it.
     
  7. Apr 5, 2016 #7 of 12
    MikeekiM

    MikeekiM Palindromer

    16,393
    1,376
    Jun 25, 2002
    SF Bay Area
    Ah... Amazon Prime video is slow... I was confused... I thought this thread was going to be about Amazon Prime shipping :)

    I should have guessed otherwise since this wasn't posted in the happy hour!
     
  8. Apr 5, 2016 #8 of 12
    berkshires

    berkshires New Member

    463
    0
    Feb 22, 2007
  9. Apr 6, 2016 #9 of 12
    ADG

    ADG Allan

    2,569
    234
    Aug 19, 2003
    New Jersey, USA
    I submitted an email support request to Tivo and received a reply saying to make two network connections followed by a "reset". I'm a pretty technical guy, and since the email came from tech support I took "reset" to mean hard reset as opposed to "reboot". I removed the power cord and upon replacing it the Tivo would not power on (no green light). Several tries later I had to call and request an exchange. Now I don't know if it was my Tivo on the way out that was causing the problems or a bug in the software.

    I can tell you that of my 5 working Tivos (one going back at least 10 years), this is the only one to ever have to be returned for exchange - a Roamio Plus that is 2 years old. Ah well - guess I've been lucky up to now :).
     
  10. c133roamioerrors

    c133roamioerrors Member

    72
    0
    Dec 28, 2013
    I got bandwidth issues using my Roamio. Worked fine using Prime thru my bluray player. I had other connection issues on my computers and contacted Comcast. Weak signal from loose wires on splitter, everything working okay now.
     
  11. mobouser

    mobouser Member

    62
    6
    Sep 14, 2005
    Albany Area...
    Same problem with Amazon Prime very slow with messages of a bandwidth problem popping up. I have a Roamio Pro and my network is thru CAT5 cable. Netflix is working OK. This is a problem with Amazon Prime only for us.
     
  12. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    Considering that Netflix uses the same AWS Cloud Servers, that narrows the issue, unless Netflix Servers are setup at your ISP.
     

Share This Page