Amazon Prime App Strangeness and 'Frosting'

Discussion in 'TiVo Coffee House - TiVo Discussion' started by V7Goose, Dec 16, 2017.

  1. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,716
    579
    May 28, 2005
    New Mexico...

    Advertisements

    Have run into some very strange behavior with the Amazon Prime app on two Bolts in the last two days. This started yesterday when I wanted to do some comparisons of PQ of UHD programs between the Amazon app on my Samsung TV and the one on the Bolt.

    The first thing I found was that most the UHD specific programs on the Bolt Amazon Prime seemed to be gone again. Last week I noticed a whole new category of programs on the Bolt app that was specifically labeled as 4K UHD programs included . . . I had added a few of these to my watch list at that time. Well yesterday, that category of programs was just totally missing from the Amazon app. The few UHD programs I had put on the watch list were still there. but nothing I tried could find any of them again anywhere else in the rest of Amazon! For example, I had added the UHD version of Tin Star to the list, but while testing it I had problems with program errors, so I removed it (but this proved that it really existed at one time). No way I could find that particular UHD program again for most of yesterday.

    The second issue was much more serious - I found that if I paused ANY program in the Amazon app on both of my Bolts, then backed out of that program (either all the way out of the app or just to the main Amazon menu), then EVERY TIME I tried to resume or even restart that same program episode the Bolt just seemed to freeze totally, and the ONLY way I ever found to get back to normal was a cold boot. This same "freeze" happened even if I paused a program on the TV app, then tried to resume that same program on the Bolt app. Turns out that the whole Bolt was not really frozen; I could access it normally from any other box on the LAN, but nothing I could do would get any response from it on the TV to which it was connected. The TV continued to show it was seeing a real 2160 30p signal on the HDMI cable, but just a black screen. I went through this testing probably more than ten times, with the identical results, except for once.

    After one of the reboots, when I went back into the Amazon Prime app on the Bolt, I again saw the 4k UHD category of programs. Unfortunately, the Bolt still froze up the same way during testing, and after the next boot, that UHD category was again missing. During all of those problems with amazon on the bolts, the Amazon app on my Samsung TV worked flawlessly, so the issue was absolutely specific to the TiVo app and NOT some strange issue back at Amazon.
     
    foghorn2 likes this.
  2. foghorn2

    foghorn2 Well-Known Member

    1,498
    461
    May 4, 2004
    Las Vegas
    Im having similar issues with Youtube app too
     
  3. mrizzo80

    mrizzo80 Well-Known Member

    3,237
    569
    Apr 16, 2012
    My Roamio Pro on Hydra has freezed up on me multiple times when exiting out of OTT apps. Pulling the plug is the only resolution. I'm on RC11 and I think this last happened earlier this week.

    I get a black screen, the box recognizes remote commands (via the light), but doesn't respond. Using the iOS app workaround (initiate playback of any recorded program via my phone) that worked in the gen3 UI whenever the box was unresponsive to remote commands doesn't work.

    I don't recall ever having the box become unresponsive when exiting OTT apps in the gen3 UI.
     

Share This Page

spam firewall

Advertisements