1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Amazon and Netflix apps go to Black Screen

Discussion in 'TiVo Help Center' started by SkyCar, Aug 12, 2018.

  1. SkyCar

    SkyCar New Member

    20
    3
    May 31, 2017
    Hi, lately, my Amazon and Netflix apps don't work on Tivo Bolt. They just go to a black screen. For a while I just thought they were slow to load, so I've been using my Apple TV to watch those services. But it will stay on that black screen indefinitely -- at least 5 minutes. Hitting the Tivo button returns to the main screen, and the usual Tivo recording and playback functions work fine. YouTube and Hulu apps open up okay. I tried restarting the Tivo, but nothing changed. I have a workaround, so I'm not desparate. But, it should work. I suspect it probably has something to do with friggin' HDCP.
     
  2. anaana

    anaana New Member

    15
    4
    Nov 3, 2008
    I been having the same issues with Netflix and Amazon, but no issue with Hulu. Netflix and Amazon I can login, select the TV show or movie and each will try to play for 2 seconds before I get a black screen. I can go to live tv and everything outside of Amazon and Netflix works. When you call Tivo here are their troubleshooting options. Make sure the HDMI cable Tivo provides goes directly from TV to Tivo box and see if that works. If not, pull the power plug on Tivo box for a minute restart and see if that works. If not, disconnect in my case cable modem and router as well as pull the power plug on Tivo box for a minute. This worked the first time this issue occurred but not the second time I had this problem. When pulling the plug on the Bolt and cable modem did not work, Tivo's solution was to go to Help---> "Reset to Defaults"--->"Clear & Delete Everything". That worked but not sure for how long. I have had the Bolt for a week so there was nothing on there that I could not lose. I told Tivo this is not a solution if this occurs when this box is in full use.

    Here is some info and link I found from Netflix: I'm getting a black screen with no sound..

    Troubleshoot your hardware connection
    Your device may be experiencing an HDCP issue that is preventing Netflix from playing your content. To resolve the issue:

    Ensure that you are using an HDMI cable.

    Bypass any receivers or stereo equipment by connecting your device directly to your TV.

    Try reversing the ends of the HDMI cable.

    Try a new HDMI cable.

    Try another HDMI port on your TV.

    If available, try an HDMI port on another TV.

    If you were able to stream on another TV, there may be an issue with the HDMI port on the original TV. Contact the TV manufacturer for further assistance.
     
  3. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,094
    210
    May 28, 2005
    New Mexico...
    What version of the software are you running? I am seeing this exact problem, as well as other versions of HDMI/HDCP problems on one box where I am testing TE4, but I have never had even a single problem of this type with my boxes running TE3.

    When I see it, generally restarting the box, and usually just putting it in standby briefly, will "fix" the problem until it happens again.
     

Share This Page