AltEPG Forum - help - locked out

Discussion in 'TiVo Series 1 - UK' started by mikeyboyuk, Feb 15, 2020.

  1. mikeyboyuk

    mikeyboyuk New Member

    16
    0
    Jul 23, 2005
    Hi,

    I'm in the process of migrating to a new email account/address.

    I logged in to the AltEPG forum at the beginning of the month to update my profile/account with my new email address.

    This has had the unfortunate effect of locking me out of the forum.

    I received an automated email from the forum which said:

    "Your account on "AltEPG" has been deactivated, most likely due to changes
    made to your profile. The administrator of the board will need to activate
    it before you can log in. You will receive another notification when this
    has occurred."

    However, this was at the beginning of the month and, 2 weeks later, I still haven't had my forum account activated again.

    I've tried emailing a few different @altepg.com addresses to see if I could establish contact with one of the administrators, but all emails bounced back, suggesting the mailbox no longer exists.

    Does anyone here have any involvement in administering the forum or could put me in touch with someone who does, please?

    I've tried various different ways to try to get back in to the forum, but to no avail.

    Many thanks,

    Mikey
     
  2. groovyclam

    groovyclam Member

    430
    0
    Feb 18, 2002
    I've still got an active account that gets me in - can I do anything ?
     
  3. Windy Miller

    Windy Miller New Member

    2
    0
    Jul 16, 2020
    Hello, I have run into the same issue, having had to change my AltEPG email address. When I try to log back in, I see the message "The specified username is currently inactive. If you have problems activating your account, please contact a board administrator". But I cannot see how to contact the administrators without first logging in!

    Did you manage to find a solution? Thanks, Ruth
     
  4. mikeyboyuk

    mikeyboyuk New Member

    16
    0
    Jul 23, 2005
    Hi Ruth,

    Unfortunately, having tried contacting the Administrators using various different email addresses, I couldn't get through - all my emails bounced back. It seems like even the email address for the Admin isn't valid anymore.

    In the end, I had to register a new account using a different email address.

    One option would be to create a new/free email address (Gmail, for example) just for the purpose of creating a new forum account.

    Hope that helps.

    Nice to know there are still some fellow TiVo users out there. :)

    All the best,

    Mikey
     
  5. Windy Miller

    Windy Miller New Member

    2
    0
    Jul 16, 2020
    Thanks Mikey. I had also resorted to creating a new account with a different email address in the meantime. I wasn't hopeful even that would work, as it also needed admin approval. But that came though OK for some reason. The approval notification came in an email from forum@altepg.com. But when I tried responding to that address I also got an undeliverable message (quite an odd one, I thought: "No connection could be made because the target computer actively refused it"), as I did for my earlier email to info@altepg.com. I had emailed the latter to try and get the email address on my AltEPG TiVo registration account updated, in case they ever need to contact the last few of us (fewer than 150 now, according to the stats) with the sad news that they are stopping the EPG service :(.
     

Share This Page