Almost there...a few minutes more

Discussion in 'TiVo Premiere DVRs' started by gsusser, Sep 5, 2011.

  1. gsusser

    gsusser Member

    66
    0
    Jul 10, 2011
    More like a lot of minutes more, not a few.

    Googling turned up a wealth of info on this issue but I haven't seen anything with my specific problem. In the 3 or 4 months that I've had my TiVo, on 3 occasions the video became blurry and kind of like double. This happened while I was simply watching a show. The first time I called tech support. They had me disconnect the cable and reconnect it after 30 seconds. Eventually, the message "almost there...a few minutes more" appeared for about 10 minutes. Same problem. Then I disconnected and reconnected the cable from the TiVo to the TV as well as going through the same routine of disconnecting the TiVo. That worked.

    The second time it happened I simply disconnected and reconnected the power and after getting the usual "almost there" message for 10 minutes or so again, all was fixed.

    Tonight, it happened for the third time. I disconnected the the power and ethernet 3 times and still had the same problem. I called tech support and they wanted me to swap cables from my TV to TiVo. By this time, I was worn out and didn't feel like searching for another cable so I said thanks but no thanks figuring I'd tackle the problem another time. And lo and behold, it just started working okay.

    What gives? I tell ya, had I known I was gonna have these issues, I never would've bought TiVo.
     
  2. kturcotte

    kturcotte Active Member

    1,160
    0
    Dec 8, 2002
    Portland, ME
    Do you have the Slide remote? If so, disconnect the Blue Tooth adapter from the back of the Tivo BEFORE you restart it or pull the plug. Plug it back in once you get to Tivo Central.
     
  3. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    when the techs come for a house call they really hate the wait time for a tivo to load, winin bout how little they are paid, 7 bucks per call... lol

    I usually go out an cut grass during the boot up.....
     
  4. kturcotte

    kturcotte Active Member

    1,160
    0
    Dec 8, 2002
    Portland, ME
    They're boxes aren't all that much faster, even their non DVR ones.
     

Share This Page