Airport Express working with WDS (wireless extend mode)

Discussion in 'TiVo Help Center' started by dogwaddle, Dec 5, 2009.

  1. dogwaddle

    dogwaddle New Member

    3
    0
    Jan 3, 2004

    Advertisements

    I wanted to share my experiience with hooking an Airport Express and getting the Tivo to connect to it.

    Background
    Series 2 DT Tivo
    Already connected to an Airport Extreme (version 7.4.2 firmware)
    The Tivo is in the bedroom all the way on the other side of the house. It was working OK, but the connection was marginal and sometimes failed. I needed better reception.

    The Plan
    Bought an Airport Express on eBay ($50). Plug it into the wall in the living room which is midpoint of Tivo and Airport Extreme and use it to extend the wireless network so that the the Tivo gets better reception.

    Problem
    The Tivo would not connect to the Airport Express. It kept connecting to the Airport Extreme with poor reception.

    Actions Taken
    1. Go to network settings and reselect the wireless network it was connected to - Didn't change connection
    2. Restarted Tivo - Didn't change connection
    3. Try entering in SID (all lower case instead of mixed case which is the proper SID name) instead of selecting from list - Didn't change connection or connect to any network
    4. Re-selected network from list and entered in password (not a HEX password or WEP key) - WORKED!

    Conclusion
    I needed to get the Tivo to forget it was connected to my wireless network and I think getting it to connect to it using all lower case was invalid. So I think it lost it's settings and had to connect to a new network and saw the old one as a new one and, problem solved.

    Reception is definitely better and I can tell it is connecting to the Airport Express from the Airport Utility.

    Hope this helps someone.
     
  2. MikeAndrews

    MikeAndrews Registered abuser

    14,222
    2
    Jan 17, 2002
    Northern...
    It's possible that the Tivo saves the MAC address of the access point it finds so you had to make it forget the old one.
     

Share This Page

spam firewall

Advertisements