AHHHHHHHHHH Digital and Analog Audio

Discussion in 'TiVo Help Center' started by pjarbit, Oct 21, 2011.

  1. pjarbit

    pjarbit New Member

    3
    0
    Oct 21, 2011
    I have a TIVO premier. It is set up using toslink cable to a home theater receiver. I have just purchased a slingbox which has only analog audio in. I cannot figure how to do both at the same time. My home stereo on a digital signal, with slingbox in analog.

    I am using a pass through for video on component cables without issue. Having a slingbox with no audio - just isn't fun...

    Any ideas, please help. I have seen other posts for TIVO HD and Series 3, but none for Premier.

    Thanks in advance.
     
  2. Jonathan_S

    Jonathan_S Well-Known Member

    18,937
    1,476
    Oct 23, 2001
    Northern...
    The Premier has analog audio out, and that connection should be active in parallel with the toslink.

    If I understand your set-up correctly you have the slingbox sits between the Premiere and the receiver (using component cables to hook all three up).
    In that case you could just hook up the stereo analog outputs from the Premier to the slingbox while leaving toslink running directly to the receiver.

    You'd have audio for slingbox, but the digital surround audio when watching at home.

    (If the slingbox passthrough delays the video slightly you might need to see if your receiver can delay the toslink audio to get them back in sync, but hopefully that wouldn't be a problem).
     
  3. pjarbit

    pjarbit New Member

    3
    0
    Oct 21, 2011
    That's how its set up now, with no audio coming from the Slingbox. I called slingbox where they assured me that it is a TIVO problem. I called TIVO where they told me that TIVO Premier does not allow for dual outputs, although the person I spoke with did not seem knowledgable, and thats why I am here. Im wondering if there is a setting in the menus to allow for analog and digital output of audio? I am going to hook up an old jambox to the tivo to verify if there is any output. That will be the definitive answer as to whether or not the problem is TIVO, or the slingbox.

    Thanks for your quick reply.
     
  4. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    I think if you set the TiVo to PCM, it should mirror both outputs.

    I you need dolby out, you need to split the Toslink to your surround and to a standalone dolby decoder.
     
  5. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    I assume that you have the Slingbox ProHD (not the Solo) since you mention Component Video pass thru. If so, be sure that your audio cables are connected to the audio inputs right next to the Component Video, not the ones on the far left.
     
  6. pjarbit

    pjarbit New Member

    3
    0
    Oct 21, 2011
    It works. It works....

    Thanks everyone. When I connected analog output to my receiver it worked. So, did my digital toslink... Simultaneously. Therefore problem was Slingbox. I returned and replaced slingbox - and problem solved. (and it is a solo) No need for high-Def when it is slinging to a small window on my computer or Droid.

    I appreciate all of your help.

    Thanks Again
    Phil
     

Share This Page