After update, one TiVo Premiere is LOUD, the other isn't

Discussion in 'TiVo Premiere DVRs' started by comma splice, Jan 11, 2012.

  1. comma splice

    comma splice Member

    107
    1
    Feb 4, 2010
    Ever since updating to the new 20.2 software, one of my TiVo Premieres is always really loud. The other is whisper-quiet.

    It's not a fan noise but more like computer noises. It sounds kinda like a hard drive constantly reading and reading, but loud. When the TV is muted or quiet, it's noticeable.

    Four things I know:

    • This wasn't a problem before I upgraded to 20.2.
    • It isn't the fan. I know what the fan noise sounds like.
    • It isn't happening to my other TiVo, which also has 20.2. It's silent — except for a very faint fan noise.
    • The only difference between the loud one and the quiet one is that the loud one is attached to a 1 TB external hard drive.

    Any thoughts? Could it still be processing the update or guide data? How can I make it stop!?
     
  2. Scooter80

    Scooter80 New Member

    35
    0
    Jan 12, 2007
    I'd bet it's just processing the update and guide as you suggest. Hopefully it has quieted down for you. If not, try a reboot. Oh, and make sure it is not your external drive making the noise.
     
  3. comma splice

    comma splice Member

    107
    1
    Feb 4, 2010
    Thanks, Scooter. After it has had time to process everything, I'll report back. And my external is three or four feet away from it, so I don't think it's that. But it's worth another listen.
     
  4. maolk

    maolk New Member

    1
    0
    Dec 12, 2009
    I received the update last night, it woke me up at 4am. It is now 8pm and still make this noise. Everything seems to be working, just to loud to sleep in the same room with the tivo.
     

Share This Page