After coming out of pause, there is no sound

Discussion in 'TiVo Roamio DVRs' started by BeanoC, Feb 23, 2015.

  1. S3Convert

    S3Convert New Member

    8
    0
    Jul 12, 2007

    Advertisements

    I've had this issue for several years with a 5.1 receiver set up. HDMI for all component connections. Sound will disappear unexpectedly. I have to do a quick pause and play to trick sound back. Happens on live as well as recorded shows. Different receivers, same outcome.
     
  2. jimmymclovin

    jimmymclovin New Member

    1
    0
    Apr 19, 2015
    I'm having what appears to be a similar issue, but I'm not sure when it started.

    We had the OnePass update come out and there were no real issues.
    Bought a new TV with a new Soundbar and we basically have issues anytime we pause. Live TV, recorded shows, Netflix. If we pause we lose audio on the sound bar.

    Basically we have to switch apps on the TV which sometimes works (I assume there is some sort of HDMI re-negotiation) or power cycle the TV.

    Tried different ports, cables etc.

    My setup is HDMI from the TIVO to a Vizio TV, with the optical out going to a Vizio soundbar.

    I'll try the PCM to see if that works, I may also sign up for that priority update...I'd really prefer to use Dolby.
     
  3. lessd

    lessd Well-Known Member

    7,962
    93
    Jan 23, 2005
    CT
    The sound stopping use to happen to me about 2 or 3 times a month, now it 4 to 5 times a week (with 24.7). I just hit back tick and the sound comes back all the time.
     
  4. Desktop Icon

    Desktop Icon New Member

    11
    0
    Sep 20, 2006
    Seattle
    I was having this exact same problem, but yesterday I discovered something interesting:

    If I come out of pause by pressing Play, I experience the several seconds of silence. But, if instead of pressing Play I just press Pause again, everything works fine.
     
  5. Rick in LA

    Rick in LA New Member

    17
    0
    Aug 5, 2003

    Advertisements

    I'm suffering the same sound dropout-after-pause as described here. This is a new (well, refurb'ed) Roamio Plus running s/w 20.4.7. Roamio >>>(hdmi)>>>Vizio TV >>> (optical)>>> Yamaha receiver. Reconnects after random pause/restart, back skip combination. PCM also restores sound. I need my Dolby though.

    I fear if a solution had been discovered it would have been posted here. So...no fix?
     
  6. tryx911

    tryx911 New Member

    22
    0
    Jul 31, 2014
    If you truly want your Dolby like me the only fix I have found is to do an optical cord out of my Tivo Roamio directly to my my audio receiver to stop 95% of the weird audio dropouts from pause etc while in Dolby mode. If I use Dolby mode with audio over the HDMI cord I will continue to get the audio disappearing problem unless I use PCM mode.
     
  7. Rick in LA

    Rick in LA New Member

    17
    0
    Aug 5, 2003
    Thanks, tryx. Sadly, that'd mean sacrificing 5.1 on local content I stream via Plex/Chromecast - a big thing for me.

    At this stage, I'd settle for a more reliable, consistent procedure for restoring Dolby. As it is I just bang away at trick play buttons like a moron until I hear something.
     
  8. tivoroamio

    tivoroamio New Member

    18
    0
    May 9, 2015
    After switching to PCM, the problem went away. Surround sound isn't as good but it's better than rebooting my gear to get sound back.
     
  9. ertyu

    ertyu Member

    77
    3
    Nov 4, 2003
    I get this occasionally too while using PCM. Fiddling with things brings it back. I'd guess it was more of an issue with the sound in the recorded program, it happened to pause in an poor place to pick up the audio stream and sync.

    I do also occasionally get the TiVo blaring a loud white noise after a remote action. It continues until I do something about it. Going into the Audio settings and toggling options usually stops it and returns normal sounds.
     
  10. tahoerider99

    tahoerider99 New Member

    3
    0
    Mar 16, 2008
    I am also having this issue still. Sound stops for recorded TV.
     
  11. Rick in LA

    Rick in LA New Member

    17
    0
    Aug 5, 2003
    I've found that toggling pause off and on a couple of times will restore sound. I guess it forces an electronic handshake between TV and receiver. Usually reconnects after 2, 3 tries.
     
  12. eaadams

    eaadams Member

    72
    1
    Apr 25, 2000
    Sacramento, CA
    I had this problem with my TiVo plugged into Vizio tv. Did not have this issue when tivo went to avr. Changed tivo output (when connected directly to tv) to PCM. Issue stops.

    Sent from my XT1060 using Tapatalk
     
  13. waterlines

    waterlines New Member

    26
    0
    Apr 28, 2016
  14. Michael Balsmo

    Michael Balsmo New Member

    1
    0
    May 13, 2020
    I tried all the above to no avail, than I remembered that doing the guided set up seemed to take care of problems in the past I did that all went back to normal
     

Share This Page

spam firewall

Advertisements