Access blocked due to 'invalid' email address? Still getting all emails

Discussion in 'Forum Operations Center' started by Hank, Nov 29, 2019.

  1. Hank

    Hank AC•FTW TCF Club

    24,306
    1,421
    May 31, 2000
    Boston, MA
    Hello,
    This has been happening off and on for a couple of months now. I go to TCF, and all but one subscribed threads are blocked, and I get an error message that my email address is invalid and my account suspended until I fix it. The only problem is that my email isn't invalid, it works perfectly fine, and I receive lots of TCF thread notification emails daily. So whatever system TCF is using to send out emails is triggering a false positive on invalid emails that are being sent, being received, and not bouncing back. So I change my email address to another email address (same mailbox, BTW), and then validate that email address via an email... and then things are reset to normal right away. Until a week goes by, I get the same message, and set my email back to the first one. Lather, rinse, repeat. I've been using the same email address on TCF for as long as I can remember. I'd like to get this fixed so I don't have to jump through these hoops every 4-5 days.
    Thanks.
    -Hank
     
  2. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    7,853
    960
    Nov 17, 1999
    Everything looks fine right now. The next time you get that message, please reply here before changing emails so we can see what it's showing on our end.

    Thanks
     
  3. Hank

    Hank AC•FTW TCF Club

    24,306
    1,421
    May 31, 2000
    Boston, MA
    It just happened again.. but the site won't let me reply to this thread or send a PM or do anything else until I updated and confirmed my email address, which I just did so I could post this. As before, I've been getting all emails and notifications to this email address.

    upload_2019-12-8_20-47-39.png
     
  4. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    7,853
    960
    Nov 17, 1999
    I've asked David to check the logs to see if it can provide details.
     
  5. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    7,853
    960
    Nov 17, 1999
    He said it appears your spam system is likely kicking back the e-mails and after X number of tries so our system then concludes the e-maul address is not working and sends the notice.
     

Share This Page