Able to transfer from Tivo to PC, but not vice versa?

Discussion in 'TiVo Help Center' started by nms91, Oct 10, 2007.

  1. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    My network with Tivo acts up and does different things anytime I unplug the wired ethernet cord from the back of my series 2. Sometimes it will work great. Sometimes I can transfer from Tivo to PC, but not from PC to Tivo. That's the case right now. In TiVo Desktop, all my shows are showing up and transfer without a hitch. But when I'm in the Now Playing list at the very bottom, it won't show my PC as on the network, therefore I can't download shows from my PC to TiVo anymore.

    Has anyone else had this problem? What is there to do so this can be fixed?

    Help is much appreciated!

    Thanks.
     
  2. windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
  3. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    that's a negative. I haven't changed anything with my PC or TiVo that I can think of.

    I have 1 ethernet cord going to my TiVo, but when I want to use my Xbox 360, I plug the same ethernet up to that. I need to just get 2 but I swap them out as needed. It had been transferring shows fine both ways up until a day or two ago and it wouldn't recognize my computer on the TiVo, but I can still transfer from the TiVo to my Computer. Confusing........ :confused:
     
  4. windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    It sounds like a classic firewall issue.

    When your PC is connected, can you see your shared Music and Photos on the TiVo?
     
  5. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    That's a no on that one, too.

    I'll try disabling my windows firewall completely if I don't already.
     
  6. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    Disabled all firewalls. Still no luck. :confused:
     
  7. windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    What version of TiVo Desktop are you using? You could try an uninstall/re-install maybe.

    In TiVo Desktop, try going to Server --> TiVo Server Properties. Check the Network Identification section to make sure it's using the right network card in your PC. Also check the Access Control tab.

    Also, make sure the TiVo Beacon service is running.
     
  8. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    still no luck. I have no idea what to do, but I'd like to thank you for your trouble so far in helping me out. :)
     
  9. windracer

    windracer joined the 10k club

    12,258
    214
    Jan 3, 2003
    St. Pete, FL
    No problem.

    Let's get some more detail here. I'm not clear on the setup ... are you sharing a single wired ethernet cable between the TiVo and XBox? What does that cable connect to? What are the IP addresses of your PC and TiVo?
     
  10. nms91

    nms91 New Member

    16
    0
    Nov 25, 2006
    My family has a network/router in our office. I have 2 wires from the router to my room.....1 goes to my computer, and the other ethernet cable goes to my tivo and xbox. I only plug the ethernet to my tivo if I need to update the program info or transfer a show. All other times it's plugged into my Xbox for Xbox Live online.

    And you're going to have to forgive me, I'm not sure where to find those IP's for you.


    Ok. I'm so utterly confused. about 20 minutes after I posted this originally, it finally worked. I haven't touched my router or the ethernet to/from my tivo but it's magically working again. I guess if it happens again I'll just wait a couple of days and it might start back again. Weird.......
     
  11. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    My thought is since you're basically using one connection for two different devices, the computer (router?) temporarily gets confused.

    When you switch the cable from the X-box to the Tivo, do you have to do anything else? i.e. computer automatically recognizes the change?
     
  12. vasilemj

    vasilemj Member

    157
    0
    Jul 2, 2002
    Chicago, IL
    What software version do you have? This may very well be a bug that was introduced in the latest 9.1 fall update. I too am having problems transferring TiVo files from my PC back to my TiVo. The funny thing is, I can transfer MPG files perfectly fine. However, when I do this, my progress bar only registers in seconds, not minutes.
     

Share This Page