A couple of widescreen questions

Discussion in 'TiVo Help Center' started by Vidfreaky, Aug 16, 2007.

  1. Vidfreaky

    Vidfreaky New Member

    20
    0
    Sep 3, 2006

    Advertisements

    I just got my first widescreen TV and I've got a few questions about how my TiVo works with it.

    I've got a series 2 5400 series TiVo (the "nightlight" one). I've changed the setting for 16:9 capable TV.

    My only recording source is a satellite dish, so it's composite in, therefore everything coming into the tivo is in 4:3 aspect ratio. But when it records and plays it back it's stretched for 16:9.

    How does TiVo work for widescreen? I would think that it should play back stuff recorded in 4:3 with bars on the sides.
     
  2. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY
    The 4:3 shows should show on your widescreen TV with pillar boxes on the side. It seems that your TV is in "stretch" mode for 4:3 content.
     
  3. Vidfreaky

    Vidfreaky New Member

    20
    0
    Sep 3, 2006
    I've got it in stretch mode because if I don't, even with it set to 16:9 it shows in a 4:3 box in the middle with bars on the sides.

    If it makes any difference, I'm running S-Video out to the TV because that's the best output option on this model of TiVo. No component video outs on this one.
     
  4. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Huh?

    It sounds like in post #1 you want the side bars.

    In post #3 you don't want them.

    How exactly do you want to view it? Sidebars? Stretched?
     
  5. JimSpence

    JimSpence Just hangin'

    30,918
    40
    Sep 19, 2001
    Binghamton, NY

    Advertisements

    The 16:9 and 4:3 setting in the TiVo does nothing.

    And :up: on what jrm01 asked.
     
  6. Vidfreaky

    Vidfreaky New Member

    20
    0
    Sep 3, 2006
    My confusion comes in the fact that when I change it from 4:3 to 16:9 in the tivo, nothing changes on my television. I assumed that when I changed it to 16:9 that the tivo menu would then fill the screen. In normal non-zoom mode, the stuff I record from the satellite shows up correctly, with bars on the sides. However when I transfer something from my computer that's in 16:9 format (not letterbox) it shows up in a 4:3 window just like everything else. I therefore thought that I didn't have something set up properly.

    I re-read my 2nd post and yeah, very confusing, sorry. I want everything to show up in it's normal aspect ratio. I want the stuff that records from the satellite in 4:3 (with bars on the sides) and I want the 16:9 content that I transfer from my computer to completely fill the screen.

    I was hoping there was something I was missing in setting this up so I didn't have to keep switching zoom modes to view what I was recording, but I guess not.
     
  7. aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    Unfortunately, that setting in TiVo does absolutely nothing on S2s. I'm not even sure why the include it.

    You're stuck with whatever options your TV has. All content from the S2 will automatically be 4:3 regardless of source. For your 16:9 content from your computer, it will be shown letterboxed and pillarboxed on your TiVo, and your only option is to use the Zoom function on your TV to have it fill the screen, if it even supports that.
     

Share This Page

spam firewall

Advertisements