9.1 update

Discussion in 'TiVo Coffee House - TiVo Discussion' started by harveyvicky2006, Oct 4, 2007.

  1. harveyvicky2006

    harveyvicky2006 harv_ster

    21
    3
    Oct 4, 2007

    Advertisements

    Received the update on both my TV's last night, one down loaded it fine with no problems, the other unit lost all it setting on my wireless network and cannot connect to tivo at the moment. It lost all the routers information but I still have a strong signal, do I have to reset the network setting to correct this problem ?
     
  2. escrge

    escrge TiVo Owner Since '99

    45
    0
    Apr 30, 2003
    Ft. Worth, TX
    Only one of my two TiVos received the update. Now they can't see each other to transfer programs. I keep trying to force an update to the other one by repeatedly connecting to the TiVo service; all to no avail.

    However, they can BOTH see my TiVo server and transfer programs to my PC.
     
  3. fredct

    fredct Member

    394
    0
    Nov 15, 2004
    NJ
    escrge, put your other TiVo on the priority upgrade list if you haven't already:
    http://research.tivo.com/91priority/index.htm

    Then you should definitey get it within a few days.


    To harvey, have you tried rebooting the TiVo with the problems? If not, I'd do that first. If so, or it doesn't work, sure, try resetting all the network settings. As a last resort, call TiVo.
     
  4. escrge

    escrge TiVo Owner Since '99

    45
    0
    Apr 30, 2003
    Ft. Worth, TX
    fredct,

    Thanks for the priority upgrade tip!
     
  5. BiloxiGeek

    BiloxiGeek DeleteAccount

    506
    1
    Nov 18, 2001
    DeleteAccount

    Advertisements

    I got the same problem here. Thanks for the link to the priority list. My S2 Dual Tuner can see the other two S2 (single tuners) but can't see any shows. All can see my XP box with Tivo Desktop luckily. So the not-so-quick and ugly kludge is to transfer to the PC, then transfer to the other Tivo.
     
  6. BiloxiGeek

    BiloxiGeek DeleteAccount

    506
    1
    Nov 18, 2001
    DeleteAccount
    Fixed both my S2's, and it was mostly my fault that they weren't updating. I had installed the Sapper enhancements which include a setting to not upgrade the software. Once I reset that both updated to 9.whatever on the next reboot.

    I would have thought that Tivo support would know enough about all the various hacks/enhancements to at least ask a customer, "Have you installed any of the hacks or enhancements on Tivo that you're calling about?" That would have at least jogged my memory to go double check that first.
     

Share This Page

spam firewall

Advertisements