9.1 New Features summary

Discussion in 'TiVo Series3 HDTV DVRs' started by moyekj, Oct 2, 2007.

  1. Oct 5, 2007 #101 of 190
    mattack

    mattack Well-Known Member

    25,664
    673
    Apr 9, 2001
    sunnyvale

    Advertisements

    When you start FFing, the line in the time bar actually skips BACK a little bit. (and the reverse happens when you start rewinding). I didn't play with it long enough to see if it actually skips back in the show or if it's a visual glitch with the time bar.

    I'm talking about FFx2 and rewx2 at least.
     
  2. Oct 6, 2007 #102 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
    Oh OK, I guess I've never used that. But regarding scheduling shows several days in advance from the guide just press enter to get to options and adjust the day and time there to jump right to it - pretty easy and doesn't take that many key presses.
     
  3. Oct 6, 2007 #103 of 190
    Diacritical

    Diacritical Member

    141
    1
    Jan 10, 2003
    Brooklyn...
    Fixed the single most annoying bug -- speed on search by time on favorite channels is now normal. No more multi-minute waits for searches or page-down.

    Also fixed "play from rewind" issue where the old version would skip forward about 30 seconds when play was pressed during a rewind.

    The first is the biggest. Massive improvement. Any new bugs were worth fixing this one.
     
  4. Oct 6, 2007 #104 of 190
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA

    Well we both learned something. Thanks for that tip.
     
  5. Oct 6, 2007 #105 of 190
    WebG

    WebG New Member

    48
    0
    Jan 30, 2005

    Advertisements

    Others pointed out what I was doing (and I'll take this to the "bug" thread that I just now noticed). I would use the channel view to see if there was anything worthwhile in the coming week that wasn't part of my normal recording. For example, if FOX decided to run some "When Animals Attack Supermodels" special. Or to see if I was going to have any odd overlaps on desired programs if I decide to suddenly record 30 Rock this week for some reason or other.

    So I would just zip through the next 2 weeks, scanning all my favorite channels. Much, much faster than flipping to the program grid to do so.

    But now the whole thing is broken. Fixable, but broken.
     
  6. Oct 6, 2007 #106 of 190
    jmace57

    jmace57 Large Member

    1,132
    0
    Nov 30, 2002
    San Marcos, TX
    Me too.

    Jim
     
  7. Oct 6, 2007 #107 of 190
    tlc

    tlc Active Member

    933
    92
    May 29, 2002
    TiVo HD, 9.1

    1) Missing shortcuts in Search by Title. When spelling a word, I used to be able to hit page (channel) down, while on the left side. This would move focus to the right side list and page down, saving a few keystrokes.

    Similarly, when on the right-side list, I used to be able to hit the clear button which cleared the word and moved focus back to the left side.

    These were pretty useful when doing multiple searches.

    2) The new resolution display on the video info page is delayed when changing channels or tuners. You have to refresh the info to get the correct resolution.

    tlc
     
  8. Oct 6, 2007 #108 of 190
    greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...
    Anybody else having problems transferring mpg videos to their 540 model Tivo? I am only getting audio, no video. 240 still works fine. Both at 9.1

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=5572421&&#post5572421

    Edit: My bad. I thought I had set Tivo.Net to 4:3. Apparently it didn't stick. Tried again with same video and 4:3, plays fine with audio/video on my 540.

    There may still be an issue with 16:9 though as pointed out by others.
     
  9. Oct 6, 2007 #109 of 190
    HDTiVo

    HDTiVo Not so Senior Member

    5,556
    0
    Nov 27, 2002
    Is the Unbox folder now permanently at the bottom? And the individual shows now in the list per date downloaded? Are only downloads since 9.1 treated this way?
     
  10. Oct 6, 2007 #110 of 190
    aus1ander

    aus1ander New Member

    516
    0
    Sep 17, 2004
    No, unfortunately the Unbox folder is still at the top. I hope they move it to the bottom like they did with the HD folder at some point in the future, now that individual programs from Unbox show up directly in the NPL.
     
  11. Oct 6, 2007 #111 of 190
    zand94

    zand94 Member

    88
    0
    May 20, 2002
    Central PA
    to do list bug - Is anyone else seeing this?:

    I have 2 S2DTs and both are exhbiting this bug and i'm reproducing it on a daily basis

    Example:
    I go into my to do list in order to cull some items i do not need - usually these are at the bottom of the to do list nearly 2 weeks out.

    8.3 software would allow me to delete any item with the clear button on the remote and would then refresh the list back at the exact point i deleted the item

    9.1 software now refreshes the list back to the top of the list making me page back down to to where i was at (like 10 pages down). This is getting very frustrating. I've waited a week to post and have not yet seen anyone reporting this. So is anyone else seeing this or am I the only one?
     
  12. Oct 6, 2007 #112 of 190
    IJustLikeTivo

    IJustLikeTivo Active Member

    26,212
    1
    Oct 3, 2001
    Gaithersburg...
    I found a new added feature.

    The box spontaneusly reboots often and works like crap when it doesn't. Did they let D* work on the software for this release? What they heck did they do? I'm getting the same problems on my machine and the one I have installed over at my Mom's. Both started to do this after the update but were great before.

    Edited to add, tivo has now died completely, stuck at the opening screen with no menu..... After getting hung up on once, a new one is on the way.... Under warranty thank goodness.
     
  13. Oct 6, 2007 #113 of 190
    morac

    morac Cat God TCF Club

    15,028
    2,565
    Mar 14, 2003
    NJ
    This is a problem in the 9.1 software.
     
  14. Oct 6, 2007 #114 of 190
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    It's been reported on several threads, and is a pain. In my case it returns to some early point in the list in a seemingly random basis. Sometimes 8-10 items back, other times several pages back.
     
  15. Oct 6, 2007 #115 of 190
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Just found another starnge behavior since the new update. I have season pass for Life on NBC HD. However, I missed the first episode and just noticed that it is being repeated on Bravo, so I selected it to record tomorrow afternoon. This is a SD channel, but the recording menu was the HD menu, that is no choice for Quality setting.
     
  16. Oct 6, 2007 #116 of 190
    zand94

    zand94 Member

    88
    0
    May 20, 2002
    Central PA
    thanks for confirming the bug and adding it to the unofficial list. TiVo will be working on getting us fixes soon i'm sure
     
  17. Oct 6, 2007 #117 of 190
    alex_w

    alex_w New Member

    2
    0
    Jul 26, 2005
    This wouldn't be so terrible if wish list scrolling itself didn't also become so sluggish to become unusable, at least five seconds per screen--an act which must be repeated if you want to look at two or more wish lists that aren't on the first page.

    Alex.
     
  18. Oct 6, 2007 #118 of 190
    sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    Some strange behavior going on now with 9.1 on an S3. I have a season pass to record some news program. For some reason it has decided to record the same program on both tuners. This does a couple of things. I'm only choosing to keep 2 episodes of the program (ie 2 weeks) so the previous week is removed automatically by the double recording. If I go to live TV it asks me to terminate one of the shows.

    Has anyone seen this behavior? Before or after 9.1?
     
  19. Oct 6, 2007 #119 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
    That's very odd and I haven't run into it. Are both tuners recording from exact same channel #? Or do you have different versions of same station name (like OTA vs cable)? I had some oddness a while ago with 8.3 related to OTA & cable versions getting intermixed for season passes, and re-doing guided setup seemed to clear it up.
     
  20. Oct 7, 2007 #120 of 190
    sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    Yes, exact same channel. I've had it happen twice now in a couple of hours. First was a Season Pass. Second was a wishlist. I don't have OTA so my only guide is digital cable. There is only 1 version of this particular channel in my lineup (these are the SD digital simulcast versions of a local channel and SpikeTV, there are no SD OTA simulcast or HD versions)
     

Share This Page

spam firewall

Advertisements