9.1 New Features summary

Discussion in 'TiVo Series3 HDTV DVRs' started by moyekj, Oct 2, 2007.

  1. Oct 3, 2007 #61 of 190
    yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA

    Advertisements


    Is this related to the way Tivo responds to two different types of Tivo remote? There is an older version of Tivo remote, I seem to remember that some of the functions are not available on that version. And in the new version remote some new buttons are added. And it takes hitting a botton on the new version remote to remind Tivo that it's receiving signal from the new version.
     
  2. Oct 3, 2007 #62 of 190
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    I have it now from two different sources, one above in this thread and one offline, that the situation is exactly as you describe it. I had never known that. It is great to learn something new.
     
  3. Oct 4, 2007 #63 of 190
    nrc

    nrc Cracker Soul

    2,491
    35
    Nov 17, 1999
    Living in a...
    I noticed this evening that my daily TiVoCast download was not in it's own folder. In the past TivoCast downloads seemed to always go in a folder even with just one program. Tonight the program had a normal entry in the ToDo list.
     
  4. Oct 4, 2007 #64 of 190
    sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    Not really a new "feature" but

    http://[tivo-ip]/index.html

    brings up HME welcome page.

    I think this is new for S3s but probably has been around on other platforms for a while, however it is possible I'm remembering wrong.

    https server responds, but know URLs I tried respond with HTTP 403 Forbidden
     
  5. Oct 4, 2007 #65 of 190
    jrock

    jrock Member

    684
    10
    Aug 27, 2002
    Connecticut

    Advertisements

    How come the search still doesn't have a season premier or series premier wishlist option? My HR10-250 has them and I love that wish list search to find all the new shows for the season. Is that something that only DirecTV is able to do for some reason?
     
  6. Oct 4, 2007 #66 of 190
    TydalForce

    TydalForce Active Member

    1,035
    1
    Feb 8, 2006
    Philadelphia...
    Didn't see this one mentioned....

    I've been seeing since 9.1... if the recording has some reception problems (pixelation / multicast issues, etc) that would normally result in a moment of scrambled or dropped out video... now, it "speeds" through it. Like someone hit FF for just a second. It does make the problems more tolerable, but it's a bit odd at first
     
  7. Oct 4, 2007 #67 of 190
    illc0mm

    illc0mm New Member

    6
    0
    Jul 3, 2007
    Tydal,

    I second on the "new feature" with the way pixelation is handled. It is better, but still annoying.

    -illc0mm
     
  8. Oct 4, 2007 #68 of 190
    Corran Horn

    Corran Horn Member

    164
    2
    Feb 12, 2002
    I-L
    In my experience, menus are much slower, much like the update before last. Shortly after that they pushed an update that fixed them with 8.3.1.
     
  9. Oct 4, 2007 #69 of 190
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    +1 (after 48 hours)
     
  10. Oct 4, 2007 #70 of 190
    moyekj

    moyekj Well-Known Member

    12,321
    958
    Jan 23, 2006
    Mission...
    HME welcome page has been working since day 1. The https server responding I think happened with 8.3 on S3s but I could be mistaken there.
     
  11. Oct 4, 2007 #71 of 190
    rseligman

    rseligman Active Member

    1,124
    0
    Dec 5, 2000
    CA
    Another new feature is that several things seem more asynchronous. For example, when you go letter-by-letter when finding programs to record by name, you previously had to wait after each letter for TiVo to compose and display the resulting list. Now you can continue to move the cursor around to choose the next letter immediately, and the list of shows appears when it's available.
     
  12. Oct 4, 2007 #72 of 190
    rseligman

    rseligman Active Member

    1,124
    0
    Dec 5, 2000
    CA
    Hey mods, can you move this thread to the Coffee House? There are already duplicate threads, and this one isn't specific to just the S3 forum.
     
  13. Oct 4, 2007 #73 of 190
    astrohip

    astrohip Well-Known Raconteur TCF Club

    15,466
    5,267
    Jan 6, 2003
    Houston/Bren...
    I've noticed a bug in the Wishlists. Go to WL (AKA TiVo-3), scroll down far enough to find a WL that is not on the first screen. Go to it, view Upcoming Episodes, then back out to the WL, then back out to the main WL screen. It should be on the WL you have been playing with. However, since 9.1, every time I do this, it returns to a random WL on the 1st page/screen. Very annoying, as I go in & out of WL extensively looking at upcoming eps. And I have 50+ WL. :(

    Anyone else see this?
     
  14. Oct 4, 2007 #74 of 190
    rbeauch

    rbeauch New Member

    16
    0
    Jan 22, 2002
    If you use custom network settings, you can now add up to 3 DNS server addresses. Prior to this release you were limited to one. This feature helped me in my home network.
     
  15. Oct 4, 2007 #75 of 190
    aaronwt

    aaronwt UHD Addict

    23,621
    1,281
    Jan 31, 2002
    Northern...
    It needs to stay here for those of us that don't usually visit the coffee house.
     
  16. Oct 4, 2007 #76 of 190
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    How about visiting the correct forum for it instead then?

    This is obviously not Series3/HD specific so shouldn't be here.
     
  17. Oct 4, 2007 #77 of 190
    demon

    demon BURNINATOR

    289
    0
    Nov 15, 2006
    Western SD
    And thank you for pointing this out. I'd had a problem with receiving one of my HD locals OTA, but could receive it via cable - even called up the station, couldn't figure it out. After seeing this I went and tried to tune it - lo and behold, *bam* the video comes in perfectly. Nice to see that's fixed.
     
  18. Oct 4, 2007 #78 of 190
    ITGuy72

    ITGuy72 New Member

    65
    0
    Aug 10, 2005
    Why can't TiVo just document the bug fixes for those of us who care enough to know?! I can see them all reading this thread and snickering "I wonder if they'll figure out this one was fixed..."...
     
  19. Oct 4, 2007 #79 of 190
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    Yeah I've never understood TiVos reluctance to address what features and bug-fixes are included in the releases.
     
  20. Oct 4, 2007 #80 of 190
    demon

    demon BURNINATOR

    289
    0
    Nov 15, 2006
    Western SD
    Also, not really a new feature, but sort of an oddity - I've noticed that after the 9.1 update, at least 50% of the time when pausing anything with Dolby Digital audio, my surround receiver loses the stream completely. The Dolby Digital indicator remains lit, but I can hear a relay inside it flip, and pushing its "Display" button to show the current stream format shows nothing. (It's an Onkyo TX-SR674, for the record.) It doesn't happen all the time, but I only noticed it after the 9.1 update. It's a bit annoying, since when that happens, it takes a second after unpausing for the receiver to realize it's receiving a Dolby Digital bitstream again and reconfigure itself to handle it. Has anyone else seen this?
     

Share This Page

spam firewall

Advertisements