9.1 New Features summary

Discussion in 'TiVo Series3 HDTV DVRs' started by moyekj, Oct 2, 2007.

  1. Oct 3, 2007 #41 of 190
    bareyb

    bareyb Under Maintenance TCF Club

    26,212
    88
    Dec 1, 2000
    Silicon Valley

    Advertisements

    Add me to the list that 9.1 screwed up 30 second skip and instant replay. Static image on the screen while it advances or moves backwards in time. Makes it difficult to hit the spot correctly now. This is a bummer. It does the same thing on new and old recordings. It's still useable, and it's not as bad as the Comcrap DVR, but it's pretty glitchy compared to before. :(

    Please fix this TiVo? Thanks for making the 30 second skip feature permanent after a reboot, but I'd rather have it work like it did before... :eek:
     
  2. Oct 3, 2007 #42 of 190
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    I wonder if the slight freeze on 30-sec skip is to placate commercial people? We're now forced to see a little bit more of the commercials than we were before?
     
  3. Oct 3, 2007 #43 of 190
    Bierboy

    Bierboy Seasoned gas passer

    12,887
    228
    Jun 12, 2004
    Fishers, IN
    You mean THE MAN is at it again? :eek:
     
  4. Oct 3, 2007 #44 of 190
    hiker

    hiker S.o.N.Y.D.a.C.

    1,352
    0
    Nov 29, 2001
    SF Bay Area...
    How about one M card for dual tuner support on S3, has anyone tried?
     
  5. Oct 3, 2007 #45 of 190
    slimoli

    slimoli New Member

    358
    0
    Jul 29, 2005

    Advertisements

    It is not a real "bug" but after my update to 9.1 today , on the diagnostics screen, there is a msg to "name" my Tivo at Tivo.com. Went to Tivo.com but the previous name was still there. No big deal...
     
  6. Oct 3, 2007 #46 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
  7. Oct 3, 2007 #47 of 190
    yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
  8. Oct 3, 2007 #48 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
    Just checked both my tuners on 1 S3 via Slingbox and both are still 30 min buffers for me (both tuners were tuned to digital SD channels at the time).
     
  9. Oct 3, 2007 #49 of 190
    sfhub

    sfhub Well-Known Member

    2,883
    486
    Jan 6, 2007
    The scale is 1 hour, but the green buffered section is limited to 30 minutes on my S3.
     
  10. Oct 3, 2007 #50 of 190
    Evilmonkee

    Evilmonkee New Member

    47
    0
    Sep 7, 2007
    I'm pretty sure you don't actually have to restart your tivo. It seems like after every update and you get the bonk when using the guide button, all you have to do is press the tivo button once after the update. Then the guide button should work again. Not sure why it does this. Maybe it's a subtle way of the tivo letting you know that it has been updated. Saves a reboot though.
     
  11. Oct 3, 2007 #51 of 190
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Bad news for those with more than 2 boxes wanting to use MRV. 9.1 broke MRV rather badly.

    Following excerpted from my more detailed posting in this thread (post #28)


    "....To clarify Box A is in the process of transferring a program to box B. Box C attempts to start a transfer (any program) from box A. Get the error message. Transferring from box B to box C is no problem.

    Once the transfer from box A to Box B is stopped, then box C can transfer from box A with no problem. "
     
  12. Oct 3, 2007 #52 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
    So to summarize, "with 9.1 MRV it's not possible to start multiple transfers from a single unit - only a single transfer at a time works". Does that sound right? I guess we won't know until MRV is enabled on S3/THD units if the problem applies to them as well.
     
  13. Oct 3, 2007 #53 of 190
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    More accurately one box can not source to more than one other box at a time.
     
  14. Oct 3, 2007 #54 of 190
    moyekj

    moyekj Well-Known Member

    12,322
    958
    Jan 23, 2006
    Mission...
    OK thanks, updated the new bug list with this info an link to relevant thread.
     
  15. Oct 3, 2007 #55 of 190
    petew

    petew Active Member

    1,448
    0
    Jul 31, 2003
    Pittsburg, CA
    There are two flavors of remote, those with a guide button and those without. Until the Tivo knows which one is being used it will assume the remote has a guide button and that Live TV is used to switch tuners. Pressing the Tivo button allows the Tivo to detect the remote type.
     
  16. Oct 3, 2007 #56 of 190
    Pab Sungenis

    Pab Sungenis Member

    206
    0
    Apr 13, 2002
    Vineland, NJ
    That's exactly what's happening. Every major update (v. 2.x->3.x->4.x->5.x->7.x->8.x->9.x) includes changes to the MFS database and/or file system, and the update process makes those changes. The more you have on your TiVo, the longer it takes.

    This is also why it's impossible to "roll back" a major update.
     
  17. Oct 3, 2007 #57 of 190
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    It has probably always been this way, I just never noticed it before. In the past I probably always pressed the TiVo button before trying to look at the guide.

    Thanks for the clarification. :up:

    CuriousMark
     
  18. Oct 3, 2007 #58 of 190
    EVizzle

    EVizzle ^^MacGvyer^^

    4,020
    0
    Feb 13, 2005
    St. Paul, MN
    I have a new "feature". On my series 2 I have a "_tivo-videos DVR" folder with a logo that looks like a S3 in front of it. Maybe in preparation for the MRV? (I have a Series 3, so I felt it was an appropriate topic for a S3 forum... :))
     
  19. Oct 3, 2007 #59 of 190
    TydalForce

    TydalForce Active Member

    1,035
    1
    Feb 8, 2006
    Philadelphia...
    Oh sweet! 61-x in Philadelphia (WPPX) was the same way. Now I can see it! Hooray!
     
  20. Oct 3, 2007 #60 of 190
    Evilmonkee

    Evilmonkee New Member

    47
    0
    Sep 7, 2007

    Aha! That makes sense. Thanks for the explanation. I've always wondered if there was a legitimate reason for that.
     

Share This Page

spam firewall

Advertisements