9.1 New Features summary

Discussion in 'TiVo Series3 HDTV DVRs' started by moyekj, Oct 2, 2007.

  1. moyekj

    moyekj Well-Known Member

    12,321
    958
    Jan 23, 2006
    Mission...

    Advertisements

    I think the momentary gray/black screen when initiating playback is also related to the video freeze issue when doing 30 sec skip or skip back - i.e. Any time there is any seeking involved in the mpeg stream now there is a little delay before video is displayed. For me I noticed initiating playback on SD recordings has a very minor delay compared to HD recordings which also jives with the 30 sec skip & skip back delays.
     
  2. pl1

    pl1 Well-Known Member

    1,422
    61
    Jan 17, 2007
    MA
    Ok, I just found an odd behavior that might help to explain A LOT of the complaints we are seeing with frozen and grey screens.

    My S3 was scheduled to record a hockey game on NHL Center Ice last night. I came home, turned on my TV, and I had a frozen image and it was in record mode. Well, the free preview was over, so there was no signal. I was able to hit TiVo/TiVo to get to now playing. I then realized what the problem was, I had not ordered CI.

    So, what I think is happening to many people, is that they are losing their signal from their cable company (as may happen from time to time), and the new software is not responding like it used to with a missing signal. It is freezing or showing a grey screen. Previously, we had a black screen and a message that TiVo was searching for signal or something like that.

    Oh, and anytime I went to that station with no signal, I got a grey screen.
     
  3. Cloud

    Cloud New Member

    62
    0
    Oct 16, 2003
    I now have a noise "pop" every time I start a show playing from the menu...
     
  4. ytsemike

    ytsemike Member

    73
    0
    Oct 9, 2003
    Evansville, IN
    Apologies...I followed a link from one of the other TiVo forums to this thread...sounded like it was about all TiVo bugs in 9.1, but when I went back to look it over, I found this is exclusively in the S3 forum....


    I'm resisting the temptation to start yet another thread about 9.1 bugs...

    I've got a 540 S2. Because of the digital cable box, I've been using IR blasters for ~3 years to change channels. I noticed that starting the day of my upgrade to 9.1, the TiVo is missing ~2/3 of its channel changes.

    Kinda ticked me off, 'cause I was out of town for a few days and with the new fall TV on, I missed quite a few programs.

    So, I re-ran the channel-changing setup and it performed flawlessly during the setup tests. So I let it go for a couple of days, and its STILL missing ~2/3 of the channel changes. It doesn't appear to be exclusive to any particular channels.

    Anyone else? I guess I'll call TiVo support this weekend and try to work it out with them...but if I can't get this fixed, this thing becomes a doorstop.
     
  5. Dajad

    Dajad Active Member

    1,535
    0
    Oct 7, 1999
    Toronto

    Advertisements

    Sorry if this was mentioned. I just discovered this thread. It is NOT mentioned as a new feature in the intial post yet.

    Prior to 9.1 there was a problem that occured frequently with my Wishlists. It stems from my cableco providing a multitude of channels on BOTH the analogue and digital tiers. For example AMC is both availble as an analogue AND a digital channel. So, if I had a Wishlist that resulted in, say, the movie Casablanca coming on AMC, in the Wishlist for "Humphrey Bogart" that movie would show up TWICE for Humphry Bogart, and it would show up again TWICE under Ingred Bergmin and TWICE for Peter Lorre.

    Happily, with 9.1, this no longer happens, the show on the same channel (with a digital and anlaogue alternative) only shows up once each time. Given that I use a LOT of Wishlists and given that TiVo only allows so many results to be returned from a Wishlist search, this has markedly improved the Show all Wishlist functions. Many more matching shows are now displayed and duplications of the analogue/digital channel variety no longer appear!

    ...Dale
     
  6. petew

    petew Active Member

    1,448
    0
    Jul 31, 2003
    Pittsburg, CA
    Noticied this for the first time this week so I'm guessing it's new in 9.1. When recording multiple episodes back to back on the same channel about 5 seconds of the recording was duplicated. So the Last 5 seconds of the first recording was also the first 5 seconds of the second recording.
     
  7. hutsi

    hutsi New Member

    5
    0
    Oct 4, 2007
    I didn't notice but like that. Since the networks shift the start/end times around all the time it stops from missing the few seconds between the two recordings.
     
  8. greggt007

    greggt007 New Member

    107
    0
    Dec 8, 2005

    i am aware of this as it is the only way to swtich between tuners on my thd (on my directivo i could hit down and it would switch, hd doesnt)..

    but i am talking about watching live tv say on channel 83, i hit guide, it switches to the tuner showing channel 801, this is not normal
     
  9. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Your Tivo switches tuners when you hit the guide button? I haven't seen that.

    The live TV button on the Tivo menu doesn't mean "go to current time" as it does on several other DVRs. It means "display TV" when you are on a menu or a recording. It also swaps between the two tuners.

    If you want to "go to current time," the -|> button does that.

    You're right that the DirecTivo worked a little differently, using the down arrow instead. I actually prefer the DirecTivo method.
     
  10. Ben_Jamin75

    Ben_Jamin75 Member

    573
    0
    Dec 18, 2003
    Monroe, MI
    Minor MRV date bug: Date displays wrong on a transfered program from another box.
    (This is on series 2 tivos)

    Example:
    Recorded episodes on 10/9 & 10/16 on "Bedroom" Tivo.
    Transfered to "Basement" Tivo on 10/28

    When viewing now playing list on "basement" they show 10/9 & 10/26.

    When viewing "Basement's" recordings from "Living Room" both episodes show as 10/28

    Not a big deal, but different.
     

Share This Page

spam firewall

Advertisements