9.1 Bugs

Discussion in 'TiVo Coffee House - TiVo Discussion' started by RoyK, Oct 2, 2007.

  1. Oct 5, 2007 #101 of 754
    pldoolittle

    pldoolittle Tivo'ing since 2001

    309
    45
    May 2, 2002

    Advertisements

    This is not a bug per-se, but 9.1 breaks the popular NowPlaying.xhtml script. It still works fine on 8.3. There is another thread here that is tracking this issue.
     
  2. Oct 6, 2007 #102 of 754
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    Try setting your aspect ratio in the options to 16:9 and it should play fine.
     
  3. Oct 6, 2007 #103 of 754
    jaybird13

    jaybird13 New Member

    94
    0
    Nov 6, 2005
    I'm having the same exact problem. MRV is painfully slow now on all my wired TiVos (3 DTs & 1 ST).
     
  4. Oct 6, 2007 #104 of 754
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Same here. My S3 and THD got 9.1 OK. My S2 was Pending Restart, but restart did not get new update.
     
  5. Oct 6, 2007 #105 of 754
    bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida

    Advertisements

    I have noticed no degradation in the UI on my S3, and a slight improvement on my S2. I never used 30 second skip before on either, but used it for the first time last night on my S3, and it was great, no frozen video.
     
  6. Oct 6, 2007 #106 of 754
    bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    Yes. Call TiVo directly.
     
  7. Oct 6, 2007 #107 of 754
    epsilondelta

    epsilondelta Member

    101
    0
    Feb 25, 2002
    Bloomington,...
    greg_burns and morac found and implemented the solution, beginning here, and morac has further enhanced this fine script.

    The script displays all the info you could want about your NP list(s) & clicking the file size transfers said file to PC. (A little unituitive [to me], but saves a column.)

    R-click this link to get the 9.1-compatible version.

    Many thanks to morac for his enhancements to Gman662's original. :up:

    Ken
     
  8. Oct 6, 2007 #108 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Folks from TiVo most assuredly do monitor this site. For example it took TiVoPony less than two hours to respond to the "Tivo discontinued in 2010" thread.

    But you do have alternatives -- you can report bugs online at TiVo's site -- oops, forgot, they don't provide a way to do that -- or you can call TiVo and hope you get lucky. My experience has been very long hold times after which I get disconnected
     
  9. Oct 6, 2007 #109 of 754
    bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    Yup, the point is that while TiVo folks monitor this site, they participate as they see fit here; they have no obligation with regard to anything posted here, while if you call tech support there is such an obligation.
     
  10. Oct 6, 2007 #110 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Thanks for the input Zeo.

    I think the difference between your experience and mine may be our equipment. I've made a lot of observations in the last few days and I'm now pretty sure I know what's going on.

    With my setup (Three SD-H400s hardwired using Linksys USB200Ms into a Linksys WRTG54 router) I note the following since the 9.1 update:

    1. There is no doubt that MRV has been extensively modified - almost certainly in preparation for the projected November incorporation of MRV on the S3 with it's much larger data files for HD recordings.

    2. MRV transfers of shows from box to box on 9.1 is nearly twice as fast as with earlier versions. A 30 min program (best quality) that used to take about 15 minutes to transfer now takes about 8 on my system. That would make sense if users are to be able to view HD recordings as they transfer.

    3. When a box is in the process of transferring a program (especially the source box) any attempts to navigate the NPL on that box from another slows to a crawl often with "Please Wait" messages lasting for 10-20 seconds as one navigates into and out of folders.

    4. Attempts to transfer a program to a third box from a box already in the process of transferring a program to another result in an error saying that the source box was unavailable or could not be found.

    I believe what is happening is that at least with my hardware the resources needed to transfer a file at the higher speed with whatever the new protocol is are taxed to the point that responses to requests to transfer a second file are delayed just long enough to cause a timeout to occur thereby resulting in the box unavailable or not found error.

    The solution may be as simple as increasing the timeout time.
     
  11. Oct 6, 2007 #111 of 754
    barlav

    barlav New Member

    15
    0
    Aug 4, 2003
    Same exact problem here with 3 series 2 TiVo's using TiVo wireless G adapters. This is unacceptable!!
     
  12. Oct 6, 2007 #112 of 754
    vasilemj

    vasilemj Member

    157
    0
    Jul 2, 2002
    Chicago, IL
    My aspect ratio on the TiVo is set to 16x9. It always has been since they incorporated that option. Tried flipping back and forth between 4x3 and 16x9 and both options result in the same messed up aspect ratio. I would expect it when I have the 4x3 option selected but not the 16x9.

    Seems as if it's stuck in 4x3 mode

    FYI, I have one of the original 60-hour Series 2 models.
     
  13. Oct 6, 2007 #113 of 754
    RodEllison

    RodEllison New Member

    5
    0
    Jan 29, 2005
    I have the EXACT same issue on both of my series2 boxes. Have widescreen TVs, and tried every combination of the TVs aspect with either of the Tivos aspects 4:3 or 16:9. No matter what, it forces the widescreen into a 4:3 box...so its stretched horizontally, black bars on both top and bottom... Didn't do this prior to 9.1...
     
  14. Oct 6, 2007 #114 of 754
    WebG

    WebG New Member

    48
    0
    Jan 30, 2005
    I am moving my post on this topic from the other thread.

    I just got the 9.1 two days ago and I HATE the manual recording screen redo.

    For those of you who haven't seen it, let me walk you through the old way / new way:

    OLD WAY:

    - Go to FIND PROGRAMS / MANUAL RECORD / BY TIME & CHANNEL / FAVORITE CHANNELS
    - Scroll up/down to date, scroll up/down to channel, then you can scroll up/down to a specific timeslot.
    - **** then you can press the back button, change channels, and the program listing is updated for the new channel _AT THE SAME TIME SECTION THAT YOU JUST USED_.
    - This way, you can browse quickly through all the channels to see what's on at 9pm for the next 2 weeks.

    NEW WAY:
    - Go to FIND PROGRAMS / MANUAL RECORD / BY TIME & CHANNEL / FAVORITE CHANNELS
    - Scroll up/down to date, scroll up/down to channel, then you can scroll up/down to a specific timeslot. Notice that the program guide always begins at midnight of the day that you selected.
    - When you press the back button to change channels, the program listing resets back to midnight on the new channel, forcing you to scroll through the days' programming.
    - This way, you can NOT browse through all the channels to see what's on at 9pm for the next 2 weeks without having to scroll through an entire day for each channel that you're looking at.

    Does anyone have a way to report this as a bug, or is there a reasonable workaround/fix for this way-too-annoying "feature" that obviously didn't go through enduser QA usability testing? ​

    I will agree that this is a MAJOR usability issue but not that it's a "serious bug". For all the raves we've given TiVo about their superior usability, this software update fails miserably.
     
  15. Oct 6, 2007 #115 of 754
    sconi1

    sconi1 New Member

    39
    0
    May 30, 2007
    Here's my dilema:

    In the Season Pass Manager, I noticed some programs have a yellow circle with one check while others have a purple circle with two checks...the ones with purple have the same show listed twice.

    Also, when I was trying to check the scheduled recordings, the TiVo now seems to prompt conflicting shows that don't really conflict. For example:

    I have Family Guy scheduled to tape on Sunday at 9pm. However, TiVo tells me it now conflicts with two shows I have scheduled on Thursday.....CSI at 9 pm and Supernatural at 9 pm. Under normal circumstances these two shows on Thursday tape at the same time because of the dual tuner.

    Now I do have a TiVo Series 2 Dual Tuner and all of the main basic cable channels are clicked to record on both analog inputs if there is a conflict. I have never had these issues until the recent software upgrade.

    Very strange and frustrating. Anyone have any insight or answers? Has TiVo metnioned anything about it? Thanks!
     
  16. Oct 6, 2007 #116 of 754
    WakkoME

    WakkoME New Member

    15
    0
    May 31, 2006
    Chicago, IL
    This morning I got the 9.1 update and this is the bug I've noticed. I have some season passes where I have it record first run and repeats, but I don't want to watch all the repeats so I clear out the ones I don't want to watch from the To Do List screen. The problem I get is this: When I go into certain shows (not all of them), that I already have the season pass for, and it shows the new pretty purple double-check mark symbol, and I select "view upcoming episodes" when I highlight an episode, whether its set to record via season pass or not set to record at all, instead of the "view upcoming episodes" "cancel only this episode" and "modify season pass" options, I get "get a season pass" or "cancel this recording". (And these are all on the same channel, its not because its on a different channel like I would expect) Even when I go down the episode list and pick the episode that I used to get from the To Do List screen and selected view upcoming episodes from, it still shows the options like I don't have a season pass, yet shows the purple double-check mark symbol. Also, by going into the Season Pass screen and looking at the upcoming episodes, I get the same problem with the same shows, but no problems with the same others.

    The "record as planned" option isn't a problem on any of the ones that it says its recording, and the "record this episode" isn't a problem on any of the ones it says it isn't recording, just all the options underneath that first option. The few season passes I've noticed the problems with is Good Eats on Food network, Little People Big World on TLC, A Haunting on Discovery and Everyday Food on a local PBS station. These are in positions 32, 40, 49 and 57 on my season pass list of 62 season passes

    Also, I think it added back a season pass I had deleted less than a week ago for Chuck to the bottom of my season pass list, unless my boyfriend added it back on subconsciously because neither of us added it back on.
     
  17. Oct 6, 2007 #117 of 754
    wmcbrine

    wmcbrine Well-Known Mumbler

    11,996
    1,008
    Aug 2, 2003
    That seems incredibly naive. If you call, you get to sit on hold, then talk to a know-nothing who'll get your information all wrong; and in the end, your ticket will most likely be closed without resolution.
     
  18. Oct 6, 2007 #118 of 754
    usnret

    usnret New Member

    362
    0
    Nov 25, 2003
    NW Ohio
    Maybe dumb question but what exactly does the new purple circle with 2 check marks indicate??
     
  19. Oct 6, 2007 #119 of 754
    HDTiVo

    HDTiVo Not so Senior Member

    5,556
    0
    Nov 27, 2002
    That's more realistic.

    Why would TiVo send out this update now when they could have fixed bugs for another 4-6 weeks and still gotten HiDef Transfers launched in early to mid-Nov?

    Back to the same old TiVo after an early Summer respite of a handful of decent news.
     
  20. Oct 6, 2007 #120 of 754
    dwgsp

    dwgsp Member

    150
    0
    Aug 27, 2005
    Perinton, NY
    Add me to the list of folks experiencing MRV performance issues on their units (540s in my case) since the 9.1 update was installed. Specifically, displaying the "Now Playing" list from a remote unit is extremely slow. Both our our units are on our wired network, connected via a 10/100 switch.

    My wife uses this feature several times a day, and she's pretty unhappy.

    /Don
     

Share This Page

spam firewall

Advertisements