9.1 Bugs

Discussion in 'TiVo Coffee House - TiVo Discussion' started by RoyK, Oct 2, 2007.

  1. Apr 2, 2008 #741 of 754
    jbcheshire

    jbcheshire Member

    51
    0
    Jun 6, 2006

    Advertisements

    ^
    |
    | I agre with what he said!!!!!!!!
     
  2. Apr 2, 2008 #742 of 754
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
  3. Apr 2, 2008 #743 of 754
    jbcheshire

    jbcheshire Member

    51
    0
    Jun 6, 2006
    Has anyone been able to enter their service number?
    I keep getting an error when I try to submit mine to the website...
     
  4. Apr 2, 2008 #744 of 754
    gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    Looks like they're still setting the priority list up, the error appears to indicate the storage file doesn't exist:
    Try again later, or wait for an employee to announce the availability here on the forums.
     
  5. Apr 2, 2008 #745 of 754
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal

    Advertisements

    I guess I found it before it was ready, sorry.
     
  6. Apr 2, 2008 #746 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Figures. Bugs in the bug fix signup.
     
  7. Apr 2, 2008 #747 of 754
    Alcatraz

    Alcatraz Occasionally Helpful

    178
    0
    Nov 22, 2000
    Your definition of a bug is in need of alignment. Figures you'd be the first to pi$$ on even the chance that the new software will become available to you and bring an end to your countdown.
     
  8. Apr 2, 2008 #748 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    It seems to be working now.
     
  9. Apr 2, 2008 #749 of 754
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    I find something before it is ready, and post about it, and you think it is a bug on TiVo's part? Is your ego really that oversize? Never mind, don't answer, the question is Rhetorical.

    This is good news for all of us.
     
  10. Apr 2, 2008 #750 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA


    We all hope that this release is more satisfactory.
     
  11. Apr 3, 2008 #751 of 754
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    Well, the bug with letterboxed 16:9 video on a widescreen TV is NOT fixed in 9.3 at least. I have a Series 2 single tuner (230) model. Disappointing to say the least, as I would like to be able to watch Unbox downloads on my Series 2 too, not only on the Series 3.
     
  12. Apr 3, 2008 #752 of 754
    gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    Maybe I'm way off here, but isn't very nearly all the 16:9 content coming from Amazon encoded with letterboxing? Going to 9.3 isn't going to change the content Amazon has already encoded. Not to say you aren't having an issue.
     
  13. Apr 3, 2008 #753 of 754
    MickeS

    MickeS Well-Known Member

    25,986
    25
    Dec 26, 2002
    Yes, you are correct. I got ahead of myself, what I would like for them to do is encode it in 16:9 so I could watch it on my Series 2 (I don't have zoom on the TV). But since they haven't even fixed this bug (I tried it with a real 16:9 video from my PC), that will not happen anytime soon (I'm guessing).
     
  14. Apr 3, 2008 #754 of 754
    miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    9.3 mrv still not showing other dvrs.


    **update: After all my dvrs received 9.3......it seems to work correctly now.
     

Share This Page

spam firewall

Advertisements