9.1 Bugs

Discussion in 'TiVo Coffee House - TiVo Discussion' started by RoyK, Oct 2, 2007.

  1. Oct 2, 2007 #21 of 754
    ZICRON

    ZICRON New Member

    25
    0
    Oct 2, 2007

    Advertisements

    The only bug I've come across so far with version 9.1-01-2-540 is that on tranferred files to the tivo series 2, I get audio, but no video, just a black screen.

    Anyone else getting that?
     
  2. Oct 2, 2007 #22 of 754
    Doh

    Doh Well-Known Member

    4,982
    138
    May 18, 2001
    +1

    For the first time in a long time my tivo hung up me while I was trying to figure out how to record the MLB playoffs and new shows, and when I finally gave up and restarted it by pulling the plug it began installing the update and my tivo is now totally unavailable to me when I'd like to be scheduling/watching something.
     
  3. Oct 3, 2007 #23 of 754
    DaveLessnau

    DaveLessnau Love My TiVo!

    1,341
    2
    Nov 10, 2000
    USA
    I don't know if this can be called a bug, but Browse by Time (BBT) is now essentially unusable (to me, anyway). Because I've Thumbed almost everything in the Guide, the Suggestions engine doesn't suggest much of anything unless I've already given it two Thumbs Up. The only way to find new things is, every day, to BBT through a 24 hour period. The way BBT used to work was I could quickly page down within the detailed listings 6 times (about 2 seconds), wait for the watch symbol to disappear (about 1 second) and repeat ad nauseum until I finished the day. With 9.1, if I page down faster than once per second, it boings at me: I'm overrunning its buffer. What used to be a chore (since TiVo won't implement an ability to filter out anything with a Down Thumb), has now graduated to unbearable. For all intents and purposes, :thumbsdown: this new release has made it impossible for me to find new things to watch. :thumbsdown:
     
  4. Oct 3, 2007 #24 of 754
    Krellion

    Krellion ...

    427
    0
    May 17, 2002
    Hampton, VA
    Minor display issue on the To Do List:

    I had a recording set up for Eureka's midnight (ET) broadcast last night. I have the Season Pass for it set to start recording one minute early. The recording start time showed up as 11:59pm (correct), but still had the date as 10/3 instead of 10/2 like you'd think it would. Technically the date is correct, since the actual show schedule date is for 10/3, but since the beginning was shifted back to the previous day, it should indicate this.

    Like I said, it's a minor issue that doesn't affect the actual recording time.
     
  5. Oct 3, 2007 #25 of 754
    ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004

    Advertisements

    you can go to Settings - restart or reset System - Clear Thumb ratings and suggestions

    that will let you start over. As you have found too many Thumb ratings essentially render the suggestions moot. Best to do positive one thumb up ratings and let suggestions find similar offerings. maybe two thumbs up if you really like the whole genre.
     
  6. Oct 3, 2007 #26 of 754
    DaveLessnau

    DaveLessnau Love My TiVo!

    1,341
    2
    Nov 10, 2000
    USA
    That still won't solve either my problem with finding shows I haven't watched before or with the slow browsing speed under 9.1. I've seen and rated at least one instance of the VAST majority of everything in the Guide. If I clear my Thumbs (and I've done it before), I have no way to know if I've seen a program. Even with only Thumbs Up ratings, TiVo's Suggestion engine will not be able to find those very few items I haven't seen (though 9.1 seems to have improved that engine -- I now have many One Thumb Up shows in the Suggestion list, whereas, before, I had none). Since there's no way to filter or search by Thumbs, browsing (though irritating) was my only other option. 9.1 broke that.

    BTW: I've confirmed that any list of shows that TiVo generates under 9.1 is unusably slow to browse through (more than 3 times slower than before). It now takes more than a second to Channel/Page down one show at a time (with an annoying boing if you go too fast) and the "please wait" timer that used to be at the end of each group of 7 or 8 shows is now missing (that pause now takes three seconds instead of one). So, you sit there repeatedly hitting Channel/Page down and listening to the boing until it's ready to go again.
     
  7. Oct 3, 2007 #27 of 754
    wierdo

    wierdo New Member

    379
    0
    Apr 7, 2002
    Arkansas, US
    Hmm, neither my S3 nor my S2.5 (nightlight, not DT) bong. Once I fix my S2 (TCD140), I'll see how that one does. I can page down six or seven times on my suggestions list. It'll bong at me a few times once I get to the end if I page up or page down 10 times, since there aren't 10 pages.

    The S2.5 is vastly slower at scrolling through a list of shows, but it doesn't seem much slower than I remember.
     
  8. Oct 3, 2007 #28 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    We have 3 SD-H400s.

    In previous software versions we've been able to transfer between them with no restrictions - including simultaneous transfer of programs from one box to both of the others. This no longer works and if attempted gives a failure to record message (in to do list) stating that the (source) box was unavailable or could not be found which was ridiculous since I'd just navigated to that box to start the transfer.

    To clarify Box A is in the process of transferring a program to box B. Box C attempts to start a transfer (any program) from box A. Get the error message. Transferring from box B to box C is no problem.

    Once the transfer from box A to Box B is stopped, then box C can transfer from box A with no problem.

    This is unacceptable in a household with multiple viewers!!!

    Edit: I just confirmed this by attempting to transfer a program from box B to box C. Transfer started fine. Then went to box A and attempted to transfer a (different) program from box B to box A and got the same error. None of the boxes were recording other than the usual buffer at the time.

    It is confirmed that under 9.1 a box cannot source programs to more than one other box at a time.
     
  9. Oct 3, 2007 #29 of 754
    CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    The well organized feature and bug report thread in the S3 forum area is where I posted this bug report.
    For 595 owners who don't read over there, I am adding the link here. It appears that the workaround of using a standard remote with separate buttons works for now. If anyone finds a different or better workaround, I am all ears.

    CuriousMark

    Edit: I take it back. A restart fixed it up. Anyone else seeing this problem should simply restart their Humax DVD burner TiVo to fix it.

    I have also been told that simply pressing the TiVo button on the remote should fix it. It seems this may not even be a 9.1 issue at all. :eek:
     
  10. Oct 3, 2007 #30 of 754
    DaveLessnau

    DaveLessnau Love My TiVo!

    1,341
    2
    Nov 10, 2000
    USA
    It's hard to describe this properly. The slowness and the overflow boinging isn't in the list view of the programs. Instead, use Select on one of the programs on the list to enter its program information page. From there, use the Channel/Page Down button to move down into the next show on the list. That's where things slow to a crawl.

    Side note: If TiVo would add Thumb information to the list view of the various browsing screens (like they have in the Suggestions list), that would fix my find-a-program problem.
     
  11. Oct 3, 2007 #31 of 754
    ormder

    ormder New Member

    5
    0
    Sep 23, 2007
    New question (thread?):
    I have a series 2 Tivo, and a "Lifetime Subscription" which I am very happy with, do not want any "upgrades" (except perhaps the needed ones Tivo sends over my phone line), but I REALLY would like to know if anyone out there knows how to re-establish contact with Tivo via my phone line AFTER I move to a different state/area code? I was told by an aquaintance that my Tivo DVR would not be good any more if I disconnect my Tivo here, and try to re-connect in another area.
    Any info or advice, would be greatly appreciated.
     
  12. Oct 3, 2007 #32 of 754
    bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    Whoever told you that was confused. They were confusing the cable company DVRs -- which require a connection to your cable company to work -- with the Tivo. You can connect the Tivo to a network or phone line anywhere in the country. You can use it wherever you want without restrictions. It will not affect the operation of the unit.

    Of course, if you want to download guide information for your new area, you'll have to re-run guided setup.
     
  13. Oct 3, 2007 #33 of 754
    Chew

    Chew New Member

    284
    0
    Jan 22, 2003
    Two more bugs:

    Minor: Two recordings requested via the internet two weeks ago showed up again as new recordings today, including messages.

    Major: use of PyTivo (also appears to be TiVo Desktop) results in no video, but good audio.
     
  14. Oct 3, 2007 #34 of 754
    crowfan

    crowfan The Dude abides

    7,292
    14
    Dec 27, 2003
    Long Island, NY
    I am seeing this exact same thing. It's a pain when there is a marathon of shows with bad data, cause you can't just hit Clear to delete them. You have to go into each one individually.
     
  15. Oct 3, 2007 #35 of 754
    ScottNY845

    ScottNY845 New Member

    210
    0
    Feb 4, 2002
    New York
    Anyone else notice that when viewing your pics from the computer under the MUSIC, PHOTOS, & MORE and you see your COMPUTER within that list...

    Well before the update when viewing the pics, the quality was fantastic, and the pic was auto-sized to fit the screen. Now with the update the pics look like you are viewing them as if in a CIRCUS MIRROR that makes you look short and fat and distorted...unless you really are short and fat...

    This feature was perfect before the update...anyone else having this issue?
     
  16. Oct 3, 2007 #36 of 754
    TeddS

    TeddS Obfuscator

    17,421
    1,778
    Sep 21, 2000
    NYC
    When listening to music through the Galleon app, the screen is now flickering dark, then light, then dark. I think the latest version of Galleon isn't compatible with something in this latest release of the TiVo software...

    --Tedd
     
  17. Oct 3, 2007 #37 of 754
    m_jonis

    m_jonis Member

    677
    7
    Jan 3, 2002
    Albany, NY
    How about this one: It keeps tuning my "cable" (not the box, but the cable) input on my DT unit to channel 2. Channel 2 isn't even listed in the channel lineup. So far, I've come down and three times I've seen the "Tivo can't detect a cable signal " blah blah.
     
  18. Oct 4, 2007 #38 of 754
    Fraser+Dief

    Fraser+Dief New Member

    261
    0
    Nov 18, 2005
    Otttawa, Canada
    It's definitely screwed up. My photos are 4:3 on the computer, and they're coming up taller than wider onscreen, there's a large black space on either side of the photo.

    I've only looked at it once before, can't say for sure what it used to look like before the update.
     
  19. Oct 4, 2007 #39 of 754
    RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    More info on the broken MRV problem described above (post #28).

    While a box steadfastly refuses to transfer a program to another box if it is already transferring (not necessarily the same) program to a third box, it has no problem transferring to a PC (via web browser https login) under the same conditions.

    Edit:
    BTW it doesn't matter whether the recordings in question were recorded before or after the 9.1 upgrade.
     
  20. Oct 4, 2007 #40 of 754
    flip123

    flip123 Member

    63
    1
    Feb 10, 2003
    I have not seen this bug in this list yet:

    I have shows recorded previously on my Tivo that no longer play after the fall service update. I reported this problem in the Tivo Help Center.

    Link

    Phil
     

Share This Page

spam firewall

Advertisements